accidentals signpost


Is there a way to get rid of all these signposts that I guess came with the musicxml file I imported ?
I have to click once on the accidental toggle in Notes and Rests properties to make it go away…
The best I found is to command click on all of them before going to the properties.
But is there another way ?? Still too long like this…


Once you’ve imported the file, I can’t think of an easier way than the method you’ve suggested.
It looks like you had this option turned on when you imported. Turn it off for next time!

Does “select more” command do the trick? [Edit] Obviously not, otherwise Leo would have mentioned it. I still think this should be a “select more” work :wink:
I suppose that, once you’ve selected them all, Edit>reset appearance should also work (according to your Notation options)
And of course, Leo is right (and fast!)

Select More might work - I’ve never tried it on accidental signposts because I’m not used to seeing accidental signposts in any of my projects…

Ok, Leo, that’s fair. I’ll have to test it myself (just like you, I never experienced that signpost problem)
Edit: I just tested and select more does not make any difference between notes with accidentals (hidden or not) and other notes. Sorry for my pointless intervention here.

I re imported and started over.

All other ways cannot do the trick

Your interventions are never pointless.
Remember Thomas Edison’s comments after failing to find a suitable filament for the light bulb after 99 tries:
(paraphrasing) “It isn’t a failure: I now know 99 things that will not work.”