Acoustic Feedback option broken in Score Editor

Hi there, after some discussions, I come to the conclusion that the Acoustic Feedback option in Cubase Score 8.5 is broken in the Score Editor. It works however perfectly in Midi Editor (piano roll)

Step to reproduce:

  1. create a midi track with empty lane and open this lane in Score Editor
  2. activate “Acoustic Feedback” button
  3. whenever you move the mouse you hear all the notes and it sounds more like a cacophony then entering music :slight_smile:
  4. now, try to do the same in Midi Editor (piano roll)
  5. here you’ll hear the notes as soon as you click with the left mouse button which is the correct behaviour and this should be the same in Score Editor!

System used :

Windows 10 Home 64bits,
CPU = i7 6 core CPU, 24G Ram
Cubase Pro 8.51

This isn’t a bug.

Turn off “Show Pitch” in Preferences>Scores>Editing.

Use SCORE : sound when inputting notes - Cubase - Steinberg Forums for discussion., I’ll close this one.