"Activate Outputs" In VSTi Panel Creating Wrong Track Type

Hello all,

First post here. I am integrating Cubase 10 Pro with Vienna Ensemble Pro 7, and using VEP as a rack instrument in the VSTi panel. When I open the “Activate Outputs” menu and enable its associated stereo tracks, unfortunately the tracks are Instrument tracks rather than Audio tracks. I don’t understand how to change this default behavior, since in both the diagram in the Cubase manual and in the tutorials on youtube, the tracks enabled are Audio tracks by default. Any ideas on how to change this?

Thank you,

Hi and welcome,

The additional “activated Outputs” are not an Audio tracks. These are Audio Return Tracks and they behave as an Automation tracks in fact in Cubase.

Why would you need an Instrument tracks? Use a MIDI Tracks to send the MIDI data to other VEPro MIDI Channel. Use the Audio Return Channel (Automation track) as an audio output.