Activating the metronome change the release parameter inside Truepiano VST

Hello, I have the msot weird thing ever happening, each time I activate the metronome in cubase (by mouse or key command) the release parameter in truepiano vst gets turned down to the minimum


Do you use any Remote Device? Is the track in the Write Automation mode?

Could you try in the Cubase Safe Start Mode [Disable preferences], please?