Activation manager won’t open on my Windows machine

Let’s see what Ben comes up with.

1 Like

Got it sorted !! First suggestion was to check the permissions on the appdata folder. Mine looked ok but on the Attributes it had a '- ’ sign in the read only box . Don’t know if it made any difference so I unticked that box.
Ben suggested I delete the Activation manager folder to let it rebuild. After that everything worked.

One thing is that when looking for the activation manager folder I followed the exact naming Ben gave so used Win R and put it in the search. %appdata%\Steinberg\Activation Manager

Previously, I had been looking for it manually and found more than one folder named Activation manager. Maybe no biggie but you never know. So activation manger opened and the option to authorise Cubase and Wavelab were there.

Thanks for everybodys help !


Worked also for me in the basically same situation.

1 Like

Great - Should this be the same solution on a Mac?

Colin , not sure about Mac, but worth checking if there are any permission options on that folder that may stop the app from opening? Or maybe DM Ben

Thanks Mic 2002 - I’ll give it a shot, nice one - Have you got Ben’s email or the best way to touch base with him? If you have could you please let me have 'em? Thanks again - Colin