I’m trying to send audio to an Eventide 8000 and back via the ADAT interface using Nuendo 4 and a MR816csx . I first tried using the 44.1 kHz sampling rate and then switched to 48 which lit the front panel led but didn’t change the situation.

I’ve set up the I/O buses in the appropriate devices section and send from a channel and return on a bus. This is the same as I did with my previous interface (TC Electronics Konnekt48). I also have another audio interface on S/PDIF that I will use for input. I havern’t tested it yet but there is no sign that it is being detected. In the Nuendo device manager the 8 in/out ADAT channels are shown as active. I’m running on Windows XP.

In the MR editor the analog and ADAT channels are visible.


Solved. I had to add an audio track with the adat return and enable it for monitoring.

It appears that I can’t have 8 tracks of ADAT and S/PDIF? Correct?

No Sir, you can only have 6 adat and SPDIF on coax only (hate that).


Euh, is it possible to have full ADAT (8 IO)?

It’s either 6 adat + 2 s/pdif or the full monty.
Hardwired connections on the box may never let the software (drivers) change that.
pity :frowning: