Add FX(or Group) track using track preset - loading issue

“Add track using track preset” is a very handy option, when it works. As I have checked this option works perfectly for audio, midi, sampler and instrument tracks, but seems to entirely ignore FX and Group tracks even if saving their presets was allowed and successfully done.
I have tried to find any precise info about NOT being able to save and then add FX/Group track in C 10/5 manual, but either my research was flawed or the info was addressed in a different way because I found nothing. Any clarification in this subject would be very appreciated.


It works to me here. How exactly do you save the FX Track Preset? Can you see the Track Preset in the MediaBay after you save it?

I save them the same way I save other tracks. I choose the FX tracks on the track list in the project window (left column) then save the presets. To recall them I choose the option “Add track using track preset”, find my saved preset on the list, click on it and… nothing happens. It is the same case for group tracks. All other types of tracks saved that way can be added with no problem.


OK, it seems, you can save the preset, but you cannot load it.

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Btw, I’m still wondering a bit… By the " project window (left column)", do you mean the Project window’s Inspector? But there is no Track Preset option for the FX or Group Tracks. Or do you mean the track list (then you would need right-click to the FX track).

Project window fully opened has a leftmost column used for Inspector or visibility, then next from the left is track list. I choose FX tracks from this list by marking them and then saving the presets. Thanks for safe start suggestion, I will check is soon.



I have checked the process in safe mode. Problem persists. I hope one day Steinberg will address the issue.


I’m still wondering, how exactly do you save the track preset. Do you right-click to the track list?

There was an issue with the calling Track Presets in the past, but it has been fixed. This could sometimes occur again, if you are using an old preferences (from the Cubase version, where the bug was); this is why did I ask you to try in Safe Start Mode. Do you have the latest Cubase update installed, please?

Cubase 10.5.12, the latest. I choose tracks by highlighting them (mouse + shift or mouse + cmd). Once all required tracks are highlighted with mouse right click I open the window of possible actions, choose “save presets”, give the name and save. If I do it to, for example, audio tracks, the saved presets allow for loading these audio tracks in complete. Same for midi, instrument and sampler.


I have just tried this again here now. I have tried with multiple track selected (the same track type) and again, it works to me here.

Did you try to set up, say, five FX tracks, store them as presets, delete them and then load them back through “Add track using track preset”?
If yes and if it works, do you have a PC or a Mac?

I seem to have the same issue here.

Win 10 Pro, 10.5.20

Let say I create a new FX track with a reverb on it.

I right click on the track and select “save track preset…”

I give it a name.

I try loading it (right click in empty space, “using track preset”, select the preset)

Nothing happens.

Works fine for Audio and instrument tracks.

Edit: Is it possible this function was NEVER intended for fx tracks?