Add harmonies

I have just wasted a few hours of my life putting together a nice Xmas-ey track, only to have the Cubase 7 crash when I try to add 2 harmonies to a monophonic guitar part :imp:

There was, in total, 4 intrument tracks, 1 chorder track and 1 mono audio guitar track, so not a major CPU load, and now there is nothing!! Nada!! Zilch!!! :angry: :angry: :angry:

The screen gave me a very quick message, which I didnt have time to read, then closed!!! Gone!!! Vanished!!!

Also earlier today the Voxengo plug in threw a wobbly and went into demo mode??? I had to close the program and re-open it for it to work???

This is only 2nd track I have tried to put together with this program today and if there is just a 50% recording success rate I will not be impressed!!

I liked the look of the programe, but if it is not performing as well as 6.5, then appearances are obviously deceptive and I feel majorly let down by the Steinberg hype!

Come on Steinberg, I urge you to get your act together for people like me that beleived your PR!!! When is this new update coming? Will it improve this program for people like me that have spent hard earned money with you and get it near the efficiency of 6.5???

Jim B

Always a good idea to save on a regular basis. Is this from a template?

i never use steinbergs build templates, but to have some fun i tried to load the “pop” template to begin with and it freezes my computer. tried 2 times with same results . well hopefully new maintenance updates will solve all critical issues.(maybe thats the new "freeze function by steinberg ? :laughing: )

This will probably not solve your problem. Once you accept that the problem MAY NOT be in the Cubase code, you will most likely solve your problem more quickly. You mentioned the Voxengo plug-in misbehaving. Have you tried removing all third party plug-in paths?
HTH
J.L.

Once you accept that the problem MAY NOT be in the Cubase code, you will most likely solve your problem more quickly.

so u saying all good with cubase 7 ? i want to see u not updating new upcoming update releases :wink:
im certain C7 will be better in near future. it is good now. but has issues has everyone who use it knows.

You mentioned the Voxengo plug-in misbehaving. Have you tried removing all third party plug-in paths?

not me :unamused:

I never use templates.
I dont have any third part plug ins.
If I am using the same computer, audio interface and midi interface and the only thing that is different is the DAW it doesnt take a genius to work out what is causing the problems!!!
Take a look a the ever increasing list of problems on this forum and tell me not to blame the pograme!!!

Jim B

Sorry, I confused you with the OP. :blush: Regarding my comment about the maintenance updates, I mean that sometimes people stop troubleshooting their system, plug-ins, interface, etc., and wait for the maintenance update (assuming it is a Cubase bug) only to find they still have the problem.
Sincerely,
J.L.

Sorry. I guess I misunderstood your “Voxengo plug-in went into demo mode…” statement.
J.L.

I was talking about the Voxengo curve eq which, as its included in the C7 package, I dont consider to be a third party plug in! If its included in C7 I would hope that its has been through the checking process with SB?

Jim B

+2
{’-’}