"Add Instrument Track" window has big empty space

Screen Shot 2015-08-11 at 2.01.10 PM.png
This annoying little problem just started.
When I “add Instrument track” I get an empty box in the top part of browser. The “add MIDI track” and “add audio track” windows look normal.

I can’t resize or shrink it. When I close the turn off the “browser” button, It’s fine again.
Screen Shot 2015-08-11 at 1.54.45 PM.png
Did I do something to mess this up?
If anyone has an idea about what i can do about this, I’d appreciate it. Thanks,
Phil

Hi,

Could you try to click to the Setup Window Layout (F2) icon, and try to switch Off/On some parts (like Filters, Location Tree) of the Browser?

But to be honest, I’m afraid you will need to trash your preferences, to “fix” this.

Screen Shot 2015-08-11 at 5.22.24 PM.png
Thanks Martin, I am now trying to trash preferences, but I can’t seem to find the folder. I’ve done this in the past, but stuff must have changed, and the instructions don’t lead me to a prefs folder.
I am using mac OS X 10.10.4
Cubase 8.0.20
Screenshot shows where I go.
Is it userpreferences.xml? I see no folder.

EDIT: Oh - I guess it’s the entire “Cubase8” folder.


2nd EDIT: It’s fixed! Thanks Martin.