Added new player, doesn't show up on Full Score

Why, when I added a Player, doesn’t it show up on the Full Score? What do I need to do? This is solo guitar.

In the Setup tab, select the full score to the right and make sure the new player is ticked on the left side.

Jesper

Also, note that if Layout Options > Vertical Spacing > Staff Visibility is set to Hide Empty Staves throughout the score layout, the instrument won’t initially show in Page View. Either change that setting or input some notes in Galley View.

If any flows in the project didn’t originate there (i.e. you imported them), new players aren’t automatically added to those flows so make sure when you select the player, both the Full score and flow card(s) are ticked.

I fixed the Flow, and that fixed the problem. Thank you.

1 Like