Adding 16 Stereo Tracks In Kontakt

DRIVING ME NUTS

I’m trying to use a Kontakt library which requires 16 STEREO outputs. I’ve never done anything -close- to that in Cubase 10 so…

I followed this video…

https://www.youtube.com/watch?v=Rvlia4K_lPA

And no matter what I do, Cubase will only ever display a maximum of EIGHT (8) stereo channels in MixConsole. Whyyyyyyyyyyyyyyyyyyyy? No matter how many channels I add in Kontakt, the number of Cubase DAW channels never expands beyond 8.

IOW: How do I tell -Cubase- that I need the 16 stereo tracks I’ve created in Kontakt will be added as 16 stereo tracks in MixConsole. I’ve asked in the NI Forums and gotten NOWHERESVILLE.

Did something change between Cubase 8.5 and now?

TIA,

—JC

Didn’t NI specifically release 3 factory versions? 8, 16, and 24 channels? I have 3 versions to choose from when I open Kontakt depending on how many tracks I think I’ll use.

You can however configure them to any number, mono stereo or combined.

Assuming the above, Cubase should automatically detect those numbers. My apologies if you know this, but I can’t think of any other things to try.

This appears to be a bug in V10.

Works (sort of) in v9.5

Stops at 8 MixConsole channels in v10.

Can someone else please confirm?

Hi there

Just for the record I use Kontakt Superior Drummer with 10 outputs enabled all the time so not sure what your problem is there. But that’s only 10 so…

Best Regards, Dave

Seems to work fine for me Suntower. You have activated all outputs in the top right hand corner menu before creating your assigments have you?

—Which right hand corner menu do you mean?

Item 11 in this picture (the “VST Instrument context menu”), then “Activate outputs”.

I just double checked and yes, NI released 3 different .dll’s labeled the following:

Kontakt 5 8out.dll
Kontakt 5 16out.dll
Kontakt 5.dll

Assuming you have those, then check what was mentioned above.
Or, you can see the attachment.