Adding a Limiter to an individual file in a Montage in Wavel

Why is it that when i try to ad a Limiter effect to a file when in the montage mode i am unable to add a Limiter like the L2 or L3? When i go to the plugin menu for the file it does now show me the Limiters…only the other plugins.
I am able to see and add the Limiters in the Master section but not to an individual file in the montage.
Please advise

Hello, are you running 7.2.1 build 600, and Waves V8 r13? Here L1 works on clips and MSection. You could Re-scan your plugs (force plug-in detection at next launch, under Options>VST plug-ins settings.
Also check Options>Plug in Organisation, make sure L2 L3 are available under Effect and Post.