adding a VST reverb Vahalla

Hello,

Any one knows how to add the latest Valhalla VST reverb? I have successfully add to the whitelist an Ivory piano but have not been successful with the ValhallaVintageVerb.vst

Thank you

You’re not expecting to see Valhalla show up in the VST Instruments panel, I hope? You will find it in the Mixer, rather than in the VST Instruments panel (as it’s not an instrument, but an effect).

Thank you Daniel,

I could not find it in either place after adding it to the vst2whitelist.txt file. By now it looks like this:
Kontakt 5 16out
Ivory
ValhallaVintageVerb
ValhallaVintageVerb_x64

Are you sure it is not listed, in the mixer, in the inserts of the main output ?
Capture d’écran 2017-07-04 à 16.32.24.png
It should appear in the list if you click on the rectangle (here you can read C1 comp…)
Of course, you can put it in the Reverb track, since it IS a reverb !

Hope it helps !

Thank you MarcLarcher,

That is exactly what I have done and it does not appear. That is why I asked if anyone has successfully added the ValhallaVintageVerb. I have the latest plugin.

Take a look in the folder C:\Users<yourname>\AppData\Roaming\Steinberg\VSTAudioEngine_64 (if on Win) or /Users//Library/Preferences/VSTAudioEngine (if on Mac). In there you’ll find 3 xml files starting with “Vst2xPlugin”.
One is the blacklist and another tells the search paths for Vst2 plug-ins.
Do you find your Valhalla in the blacklist? If not, where is it installed on your harddrive? Does it match up with the search path of the audio engine?

Hello Ulf,

Thank you for your help. I found that this particular plugin was installed in a different partition. I moved it where all the other plugins are and it work fine.

Best regards,
Carlos