Adding Audio Tracks - Audio Input Selection.

Hi Folks,

I’m finding it difficult to select the audio input I want from the ‘Add Tracks’ dialog.

The choices I have are:

Select Hardware Input
1-2 (Mono)
1-2(2) (Mono)
3-4 (Mono)
3-4 (4) (Mono)
MAIN (Mono)
MAIN ® (Mono)
1-2 (2) Stereo)
3-4 (4) (Stereo)
Main ® (Stereo)

When I look at the choices I have in the Inspector, I have the following choices:

No Bus
Stereo In
Left
Right


What I have to do now is select any input in the ‘Add Tracks’ dialog and then once the track is created I have to edit the input to what I want.
All very strange.

In Cubase 9.5 I used to selecting Stereo In/Left for guitar and Stereo In/Right for vocals.

Why is it that these options do not appear in the ‘Add Tracks’ dialog?

Thanks.

Hi,

Bellow the Hardware Inputs, you should se a folder with the Busses from the Audio Connections. So here you should see your Stereo In, Left and Right busses and you should be able to select them.

If you don’t want to select them this way, you can directly select the Bus.

Hi Martin,

Thanks for responding.

I had another look and investigated the ‘Connect to Bus’ section. The options I have are:

Stereo In
Mono In 1 (1-2)
Mono in 6 (MAIN®)

Looked promising, so I selected ‘Stereo In’ and then onto the Configuration field. I can select between Stereo and Mono, but I can’t select Mono left or right channel.

I still have to edit the ‘Input Routing’ in Inspector to select channels. Two steps, whilst it used to be one.

Thanks.

Hi,

Could you attach a screenshot, please?

Hi,

In Cubase 9.5 and earlier versions I was always able to select ‘Stereo In/Left’ or ‘Stereo In/Right’.

Not any more.

Screenshots attached.


Hi,

First select the right configuration, ie Mono in your case. Then you can select Stereo In > Right as I can see on the screenshot.

It’s become a real mess.

No need for there to be both Inputs and Buses to endlessly scroll through -

Request to completely overhaul the I/O setup -

Hi Martin,

Nope.

There is no Stereo In -> Right option to select from the Add Track Dialog.

Do you mean if you don’t add it as bus in the Audio Connections beforehand, right?

On the first picture you can only choose output rooting. On the second picture press on the input not on the configuration. Configuration is only for the channel type, mono or stereo. Please take a look at your connections in the input tab, maybe there is the problem.

Hi,

I’m not going very well with the Cubase 10 way of adding an audio track.

If you go back a few posts, image P6.png is the way things happened in Cubase 9.5 and earlier versions.

The new way, image P5.png, is far more complicated and takes away what I could do before.
Now I just go as far as I can, even if it’s wrong and change it after the track has been created in the inspector panel. At least I can select what I want there.

As a side effect, the audio input that I selected ends up as a sort of hidden track in the mixer. It doesn’t appear on the main screen.
Try as I may I cannot delete this unwanted track. The best I can do is hide it in the mixer. Just clutters up the screen.

Updated to the latest version and the issue remains.

Hi,

I had a look to your screenshots again. And I can see you mixup 2 different things.

On the P5 screenshot (Cubase 9.5) you set an output. On P6 (Cubase 10) you set an input.

In Cubase 10 you can do everything the same way you did in Cubase 9.5. Plus you have one more option to select the Input Bus directly from the Select Hardware Input folder in the dialog.

That’s what I said…Cubase 9.x no input selection possible.