Adding instruments in german Dorico

I’m in german Dorico 1.0.30.107 on Windows 10.

Is this a bug? Whenever I try to add a Horn in C (8vb) or to change an existing instrument to Horn in C, I end up with an empty handed player. Trying again for the same player changes his name to ‘empty handed player 2’, and back to ‘empty handed player’ next time.
The same goes for some of the other horn transpositions. I did not check it systematically though.
I managed to add a Horn in C to the default empty template once, but, strangely enough, wasn’t able to do so in another default empty template I opened a few minutes later.

Sometimes when I add a player and instrument to a score, I have to uncheck and check it again in the flow panel before it actually appears in the score. Is this intended behaviour?

Anyway, you did a great job so far. I very much like the conceptual design of Dorico and I’m looking forward to watching it mature in the next months and years. Best
Florian

There are a couple of problems with the localised instrument names in Dorico 1.0.30 that we didn’t catch before the update went out at the end of February – I’m very sorry about that. If you switch the instrument name language back to English on the Language page of Engraving Options and then try creating your instruments again you should have more luck. This problem will be fixed in the forthcoming Dorico 1.1 update.

As for checking and unchecking players from flows to make them appear, that doesn’t sound right to me: can you reproduce in a new project, and if so, please zip it up and attach it here so I can take a closer look?

Daniel, thanks for your quick response!

Unfortunately, switching the instrument name language back to English didn’t help, I still can’t add my Horn in C. I can, however, add ‘Horn in C (no key)’ and in this case, that will do for now. I’ll just wait for the update then.

As for my second question, I cannot ‘reliably’ reproduce this behaviour.
See the attached screenshot. This was an empty file where I only added the string ensemble before adding the horn. The horn only appeared in the score after I unchecked and rechecked it in the flows panel. When I did exactly the same steps in another new project, the horn showed up immediately.


By the way, perhaps one more localization error: A ‘Bassgeige’ as part of the standard string ensemble – this made me smile. I daresay this should rather be a Kontrabass…? Just in case this hasn’t been reported yet.
1.png

Thanks for reporting this translation issue – I will look into it as soon as possible.

I don’t know what to suggest concerning the fact that the horn isn’t showing up right away. If you can reproduce it reliably in a particular project, please send it to me.