Adding Vsti - Cubase 7 stops audio while loading plugin

While sequencer is playing, adding vsti’s from mediabay, I load, and the sequencer hiccups a second, depending on the plugin, it may be a bit longer…it’s terrible, I hate it. I have MPC ren playing fine, and I load new sound from mediabay, , and it completely loses sync with cubase.

Just curious if this is normal behavior for users, it’s such an aggravating annoyance to me, I’m wondering if this happens to others, when trying to load sounds from mediabay, and the sequencer does similar things, I want it to be more fluid, without the hangup…

Is there any setting to fix this??

I would like to know too if there is a fix for this.

Other sequencers I have do not have this problem.

I am experiencing the same thing.

OSX 10.8.2 , Cubase 7.01 , 32 gig of ram. Core I7 3.5 GHZ.


do you have an RME (fireface) too ?

Old story… +1 for a fix though… :wink:

@ggc : Old story ? Did not know that.

Just tried my built-in line out from my mac pro and indeed it shows the same behavior
So not RME related.

Edit: Turning off Asio Guard reduces it a bit somehow

Yep I’ve tried this on powerful i7 with ssd hd’s on both mac and pc, and it’s the same problem. It appears to be a function of either mediabay,or loading vsti’s in cubase in general. I’m not sure steinberg even understands how unprofessional this is.

It would be nice to hear from a steinberg rep on how to remedy this, I have a class where we are demoing c7 to new potential customers and clients, and I’m afraid this ones gonna make them 2nd guess it. It’s a rather shameful thing if this is happening on everyones setup.

Is this a rare occasion or normal folks?> :confused:

@vivo, yeah… Old story…lol

E.g. Its hard when you have a evolving pad over 64+ bars… Pop in a new instrument and it cuts off… So you have to start playback from the begining again…
I generally work with all the kinks until i feel like my music suffers because of them…

Using a babyface atm btw…

“Fingers crossed” :wink:

Good music to all of you!:slight_smile:

I am having sync issues with my MPC Touch also and I am on 8.5 Pro.

As the OP mentioned, the audio dropouts when loading VSTs are distracting as well. Also still an issue in 8.5.

You resurrected an old thread…

So this is a problem of audio cutting out when you load a VSTi?

Who would have thought? Never seen that because I would never be playing audio when I load a VSTi.

You set up your tracks then you play. Two different things.

You would need to describe your sync issues in more detail.

That’s a remote control issue?