Adjust project settings or allow different samplerates

When I’m using cubase at 48khz or 96khz if I leave a web page open or Thunderbird for my emails, I get this intermittent error message where it changes the sample rate on my motu sound card and asks me if I want to ‘allow different sample rates or adjust project settings’ The project and the motu are changed to 44.1
I’m assuming that this is something to do with windows trying to use the sound card for the browser. I’ve disabled any warning noises from the operating system and I’ve disabled any alerts on Thunderbird. There obviously something I’ve missed, but I can’t seem to find it.
any suggestions?

Don’t use your DAW audio interface for system sounds. Direct them to your PC’s internal audio interface.

So simple when you know how :slight_smile: