ADM Authoring Window bug: Pressing "Export ADM File" Button does nothing

As mentioned above we’re encountering a strange issue today in trying to export an ADM file.

Everything appears as it should in the window but when we press the button to export an ADM file… nothing happens. The ADM Authoring Dialogue window stays open and no other windows or errors pop up.

What has been tried:

  • selecting multiple tracks/beds vs one
  • changing project framerate
  • changing project samplerate
  • restarting Nuendo
  • opening another (previously working) project file
  • restarting the computer.

What we know:

The session is based on a template which has always worked for us before. We’re using Nuendo 12 on Windows 10 and as far as I’m aware there are no changes to the environment (sound card, firmware, OS updates, etc.) since our last successful export.

Pressing the button simply does nothing. Most recently as well, the dolby atmos renderer has the potential to crash on first open with a “Unknown execution error,” which may be related.

The configuration is 7.1.4 channels at 48khz and with a framerate of 23.98

We can play back in the session normally and hear output as well as edit and mix.

Any ideas what this could be?

EDIT:
When removing 10 object tracks that we recently added, we can export! Question is, what is it about these tracks that could be preventing the export?

Hmmm never faced any export issue. We are still on 12 and we usually export an ADM to Resolve for final A/V deliverables, never has the export button blanked out.
It is possible some routine has crashed internally…usually its some third party plugins.
I have to admit that Nuendo has a strange habit of keep working till…you know.