ADM Export - incorrect length

Hi Everyone

I wonder if anyone can help me with a problem exporting Atmos ADM files…

I am rendering off Atmos, 5.1 and Stereo for a blu-ray, so the requirement is for a single file with a cue sheet. No problem for the 5.1 and Stereo, but when I render the ADM files and load it into the Dolby Conversion Tool, it is reporting slightly shorter file lengths. Not much, less than half a second for a 4 minute song (and it doesn’t seem consistent - some songs seem to be correct). But when I join all the tracks for a single ATMOS file for authoring, it leaves it 3 seconds shorter than the other files, which is a problem.

Has anyone experienced this? All the project settings are the same so I can’t explain why some are correct, some are not.



Hi Again

Looks like my problem was with the frame rate in Nuendo and dropped frames. Every 4-5 minutes I was noticing it was losing 10 frames in the Dolby Conversion utility compared to the cue sheet. Exported all the songs at 30fps (or 29.97 drop) and now the timings match.

So apologies, my rookie audio-only mixer mistake there…