After 11.2 update Activation Manager says "No License Found"

I updated to 11.2 and efter update it just says “No Licence Found”. I opened eLicenser and rebooted but still does not work. It critical server and this is very frustrating… Can I roll back or something because I have to get this working very soon.

Did you restart the computer and check the Activation Manager?

Phew… Installing previous 11.1.2 version works. Yes I rebooted many times but it just didn’t work. Maybe there is something wrong with this new update?

1 Like

11.2 requires the newer Steinberg Activation Manager app. The older eLicenser app can no longer be used starting with 11.2

1 Like


Check the first post in this thread and check out video

regards S-EH

11.2 activation does NOT work (time wasted, half day now) been though all of these steps, ie:

  1. Wavelab Pro 11.1 already on my dongle;
  2. the Activation manger shows no Wavelab on my computer;
  3. online account shows no vouchers for Wavelab.

macOS Ventura 13.2.1

I found video & instructions to be useless, here was my fix for:

  1. Wavelab Pro 11.1 already showing on my dongle;
  2. the Activation manger shows no Wavelab on my computer;
  3. online account shows no vouchers for Wavelab.

The last one seems to be key & this now finally shows after
ensuring eLC at latest version;
running ‘maintenance’ option;
and running Support /Update eLicenser Licence database.

After this, finally my account shows a 11.2 voucher & activation code; go through the whole activation on elicenser again, then the Activation manager finally sees it and activates.

I understand the problem is solved now?

Thanks for the article!
It didn’t work at first, but I still transferred the license of the USB-Licenser to MySteinberg as a fourth step and registered it.
After that, as you can see in the Steinberg video, I converted the license of the software via the voucher.

umfortunately not for me, I have a support request in but as 2 weeks have already elapsed since it was submitted, I will not upgrade any elicenser products until this is resolved. The fact that Steinberg needs separate Activation Manger, Library Manager and Download applications when other software companies manage with a single app says alot. Then having to layer tranfer of licences from the usb elicencer to Steinberg Licensing on top does not make for a seemless process for customers. Fortunately, I have alternatives to Wavelab now so whilst it would be regretable if my ability to upgrade ends now it would not be the end of the world. I am currently left with no update/upgrade path and no support and of course will not repurchase a product I have already paid for). The change to Steinberg Licensing is a good one, long term customers should not suffer undue inconvenience to facilitate it.

Much of the current mess is because the transition to Steinberg Licensing is still underway.

Steinberg Download Assistant is getting better at automatically updating helper software, offering updates for installed products and driving both Steinberg Activation Manager and Steinberg Library manager when you acquire, install and update products. It still has a way to go, but we are much closer to a modern installation and activation experience than we were 15 months ago.

There is no generic problem in migrating or upgrading licences on eLicenser to Steinberg Licensing; the system has worked every time that I have used it. So long as the eLicenser licence is on the system and you complete the “upgrade” of the eLicenser licence, it usually works fine.

You haven’t said what has gone wrong in your case. If the problem is that you don’t have a migration voucher for WaveLab 11, use eLicenser Control Center to register your eLicenser(s) against your My Steinberg account, then run Maintenance in eLicenser Control Center. Normally this is enough to get any missing vouchers to show up in your account within a few hours.

Hi, thank you for your response. I now have 17 vouchers to redeem (including Wavelab 11.2) that were not there when I tried to update Wavelab a couple of weeks ago and were still not there a couple of days ago and as I say I have had no feedback from support prior to your response here. It looks like I should be able to update Wavelab now and will try. I’ll leave it to others judge whether ny coimplaint was reasonable or not.