After inserting pages, following flow has no page number and displays a '1' bar number

I’m inserting editorial comments between flows, which themselves contain flows. I should preface this by saying I don’t have much experience with masterpages.

I created the flows I needed and then a custom masterpage which I then used to create and insert two additional pages. It worked like a charm. I edited the ‘first’ masterpage so that it would only display the appropriate flows and all is well.

However, I noticed that the first flow after the page inserts now insists on starting with a measure number and, even though there is a page number token, it doesn’t display it. I thought perhaps it was using the wrong masterpage, but this doesn’t seem to be the case. All the other flows after that are fine.

In order to insert the editorial pages before the problem flow, I had to make it start on a new page. Unfortunately, that was 2 or 3 days ago and I’m embarrassed to say I don’t remember how I managed that.

Sorry this is long and rambling, but does anyone know what I did wrong?

By default, Layout Options > Page Setup > Flows > Page number in header: is set to Hide above flow heading. My guess is that the first flow after the page inserts is the only one that happens to start at the top of a page, so it’s the only one that isn’t showing a page number above. Switching that setting over to Show above flow heading should fix that.

As to the bar number, what happens if you select said bar number and tick the hide bar number property (within the Time Signatures section of the properties panel)? Generally an unhidden first bar number is something to do with a dodgy time signature (or a pickup bar that’s been entered in a non-standard fashion). A project (or even a screenshot) would help, here.

1 Like

As usual, Pianoleo, you are two for two. Thank you so much!

You are an amazing asset to this community!