After updating to the new TOOLS dongle not seen

Okay so just updated to the latest tools for the ur28m v 220 mac and I can’t open any Steinberg products because it says there’s no valid license.

I can open the elicenser and it identifies my dongle and can see all of my licenses however no Steinberg products can see my dongle so I cannot open any freaking products.

Update. After rebooting a few times and reinstalling the new tools a few times nothing had changed so I reverted back to version 216 of the tools for the uR 28 M and everything is working fine.

Steinberg should look into the compatibility of the new tools with Sierra

Hi there

I see this quite a bit, the answer is usually to update the elicencer software which normally does the trick.

Best Regards, Dave

Good advice Dave thank you.

I had expected that since the UR28M tools I just installed was placed on Steinbergs website March 28th 2019 it should include the latest eLicencer but It did not.
So I downloaded a brand new eLicencer and have the Steinberg instruments, plugins and C10 working again… however the new Audio Unit versions do not work in Logic Pro unfortunately . Anyone get them working in Logic yet?
Screen Shot 2019-04-05 at 1.51.38 AM.png
Screen Shot 2019-04-05 at 1.51.55 AM.png

Maybe some information here…

https://www.steinberg.net/forums/viewforum.php?f=157

Regards. :sunglasses:

Thanks Prock. Might be the USB driver. I’ll try that.

I updated the USB driver and it seems to have fixed the issue. Cheers