After using Scale Assistant, some keys eg C3 & D3, are permanently disabled

I recently purchased Cubase Elements 12 which I am using with an M-Audio Pro 49 controller keyboard. Everything was fine until I tried using the scale assistant while following a tutorial on YouTube. The Scale in question was F#minor Aeolian and now, several keys are permanently disabled. They are in two groups: E2 to G#2 and C3 to D#3, which is odd as at least some of these notes are valid in the F#min Aolean scale… However, if I shift octave on the controller, the non working keys move with the octave, so it is the MIDI codes for those notes that Cubase is no longer accepting and not the keyboard itself. This is further evidenced by the fact that the keyboard works perfectly with Halion Sonic SE standalone or with the LMMS DAW.
The fault persists over a computer and Cubase restart. I have looked at most MIDI settings, but to no avail.
Any help will be appreciated.

Hi,

It sounds like you are controlling the Chord Pads from your MIDI keyboard now. Disable it in the Studio > Studio Setup > Chord Pads, please. Set the MIDI Input to Not Connected.

Hi Martin, thanks for your response. It wasn’t the Chord Pads setting, (it wasn’t set), but whilst poking around in the Studio area I noticed that the script that I had tried, but failed to setup, for my keyboard had become enabled in the MIDI Remote Manager. I didn’t ever enable it myself, so goodness knows how that happened. However, after I disabled it, “Hey Presto”, the keys magically came back to life.
I think I’ll delete that script in case it happens again. I don’t appear to need one anyway… or do I?