aggregate device help

hey guys,

I have an RME HDSPe soundcard installed and tried to use a Yeti USB mic(I usuaaly only record midi) I tried to create an aggregate with the RME and the Yeti but for some reason when I go to device setup/vst audio system and choose the aggregate device it asks if I want to switch the driver ,if I switch it I get " recording error:asio driver is not running" if I don’[t switch the driver the VST remains the HDSPe but still no input from the usb mic.
Any ideas? I’m on OSX 10.8.4 .



As far as I know if you are on Windows there is no such Thing as “Aggregate device”, which in effect means that you can only use one asio Driver at a time.

Have you tried that same Aggregate Device with any other audio software (to see if the problem is Cubase-specific)?

ya, I can’t get anything in Logic either,it lists the device but nothing coming through the usb mic, when I create the aggregate device I can no longer hear any audio from video on the computer as well. thanks,

If you have the time, try a couple of things…

  1. Create an Aggregate Device with only your regular RME soundcard in it (does that work?)
  2. Create an Aggregate Device with only your Yeti mic in it (does that work?)
    If those work, then, in your “combined” Aggregate Device, experiment with different Clock sources and sample rates from those available.

the aggegate with only the RME works, as soon as I add the Yeti to the aggregate all sound on the computer disappears , they have the same sample ratesand I have the RME as the clock source.


Reads like it is set up correctly. Methinks the mic is called “Yeti” because it is the “Abominable Soundman”! :stuck_out_tongue:

haha,I’ll try and borrow another usb mic and see if it works. Thanks for the help!