Air Music's Transfuser -- the "missing content" problem


Anyone who knows this instrument likely knows about the dreaded “can’t locate content, missing or corrupt” problem. I think this can be solved by placing the two *.big content files in a separate folder and then pointing the plug into that.

I used this structure.

Transfuser Content
User Date
The two *.big files reside in the User Data sub-directory (folder).

Load the Instrument and open the settings, then point it to the above User Data folder.

In VST Instruments set-up, make sure the path to the 64bit dll file is present and nothing else that might “confuse” the plug-in.

When it works, It’s a great instrument. Too bad its development seems to have been halted.

Anyway, I just thought I’d offer this here for any Cubase users that might use this Instrument and need to solve this problem. I can’t say this is a 100 per cent correction to the problem, but since relocating the files to a clean directory, the instrument seems to be working.

The problem is cause by the directory the default install is put in, being protected. The directory won’t even show up inside of “Transfuser 2” in its directory listing,… the tell all.
Don’t know why this is a problem when running Cubase. Not a problem when running NanoHost (useful for testing vst plugins)
Anyway, either removing the directory protection or moving the “Transfuser2” .big files to another, non-protected location solves the problem.

Additionally: If the lower detail area of “Transfuser 2” fails to show expected details simply use the upper right corner of the plugin interface “functions” and select “Generic Editor” and then again to select “Plug-in Editor” and the expected lower detail section should now show details.

1 Like


Thank you for this post and welcome to the Cubase forums.

Sorry for my ignorance, but I don’t know how to find properties for “Protection.” I’ll look at that, but any information or links about this would be helpful.

I’ll try the Generic Editor and see if that helps me.

Honestly, while I like this instrument very much, its constant issue with this has mostly driven me away from even trying to use it. It’s kind of sad. It was never been updated or improved.

Take care. :slight_smile:

folder protection is a windows matter. As there are other non-AIR stuff in the directory structure where AIR instalIs the .big files I recommended moving the Transfuser .big files outside of the protected directory and within Transfuser (lower panel wrench) tell transfuser where to look for the .big files , otherwise do a websearch on > protected folders Windows 10 for how. I do not recall what I did.

Here is some information for possibly understanding why there are these silly issues with AIR plugins and Cubase.
AIR is under the Avid umbrella which also has a competing product ProTools to Steinberg’s Cubase. Many AIR plugins were/are included with Pro Tools and Cubase has its included plugins as well. But AIR decided to open up making their plugins available to other DAWs by creating VST’s. VST is a Steinberg property, but anyone can make a VST as the dev information is available.

So while AIR claims it’s a Cubase problem and Cubase claims it an AIR problem, what it really is, is a competition between the two top music production software companies. Hard to tell which is responsible, as either can test if the competition’s software is being used and cause silly squabbling problems for the users and blame the other for it. You know, like US politics today.

As to Transfusers lower section, after selecting generic interface you need to then repeat to select plugin interface. Works for me.

Hope this helps.


Thanks for the detailed post on this. I’m still lagging behind and using a Windows 7 system. I did relocate the *.big files to a different drive and used the Xfuser Plug-in’s routing to point to that Directory.

The problem is that Windows always creates a new Sub-Directory and then the plug-in fails to find the content inside of Cubase (Pro 10.0.6). If I delete the unneeded sub-directory then close Cubase and reopen etc… it will sometimes work. The problem is that when I return to the project, Transfuser often fails again. It’s just become too much of a bother to try to make it work. Sad because I enjoyed working with it.

The directories where the *.big files reside is not protected per Properties. I don’t use Windows Defender. I use Avast.

Perhaps when I update to Win 10, which I’m overdue at getting done, I’ll try a fresh re-install and see if I can get it going.

I’ll fiddle around with it a little more with the generic editor. My problem is that Transfuser always creates a new subfolder and then fails to locate the Content. I thought I had this solved, but then it failed again.

All the other Air instruments I have work great and I really like them.

Anyway, thanks for the post and for trying to help me work this out.

I do plan to update to Win 10 soon (which I’ve been saying for a long time now), perhaps when I finally get that done I’ll give Transfuser another try.