Aktuelle I7 6 Kerner und Cubase 8

Bei mir sind in dem Testprojekt keine Midifiles vorhanden. Deshalb habe ich selbst welche erstellt… Also hier sind es 20 Ordner bei Asio Guard hoch. Bei mehr fangen dann Aussetzer an. Spielt aber auch viele und eher schnelle Noten (16-tel). Eigentlich müsste jeder die gleichen Mididaten abspielen. Ohne Mididdaten lassen “unendlich” viele Ornder duplizieren. Man sieht auch schön, dass endlich alle Kerne ausgenutzt werden, endlich. Gut gemacht, Steinberg. Achso, ja… Prozessoren sind zwei olle Intel X5670 @ 2,93 GHz drin.

HI scroll mal im testfile nach rechts dort findest du dann die midispuren :wink:

ahhh wer macht den sowas und zu welchem zwecke… :laughing: aber selbes ergebnis. ab 21 ordner fangen aussetzer an, mit 20 läufts noch einwandfrei.

—Puhhh…so ich bin durch…das war ja eine ganze Menge INPUT…einiges habe ich einmal selbst sogar ausprobiert…komme am Ende aber immer wieder auf einen SCHLUSS: “Es ist sinnlos Vergleiche reproduzierbar zu machen.”

Backbeat: Welches Mainboard hast Du für deinen SandyBridge i7 ?
Du arbeitest mit deinem HaswellE auf einem Gigabyte-Board die haben aber mit den “openM” K Modellen auf allen performanten Boards und Chipsätzen einen Wurm drin. Mein 97X UD5H zeigte nach dem ersten Boot an, das mein 4790K gleich mal im Standardtakt mit 4,6GHz unterwegs war. Erst nach einem BIOS-Update waren die Werte “normal”. Trotzdem kann es nicht wirklich sein, das ich derzeit mit meiner Config schneller und sicherer unterwegs bin wie Du mit HaswellE und 2 Kernen mehr. Es kann sehr gut sein, und da die Steini´s ja auch schon dran arbeiten, sogar sehr wahrscheinlich das hier ein softwareseitiges Problem vorliegt…allerdings noch einmal zu Kern meiner Aussage.
Flaschenhälse haben die meisten am PC, meist die Jenigen die “fertige” PC kaufen, weniger die die mit Bedacht und etwas Wissen (auch Zweitmeinungen) die Systeme selbst konfigurieren. Meine Liste an Fragen, die ich Dir stellen würde, wäre…:

…welche RAM Konfiguration hast Du ? - Speichertakt ? CL ?
…welche HDD/SDD Konfiguration ?
…Grafikkarte ? CPU-Grafik im BIOS deaktiviert ?
…CPU Konfiguration ? Spannungswerte ? - erweiterte BIOS Einstellungen ?

Wem alleine bei diesen ersten 5 Themen auch nur etwas nicht stimmt oder “passt” kannst Du aus einer “HellOfAMachine” ein Surface “Pro?” machen…
Und das gilt eben leider auch für allen anderen…Das ist leider der Vorsprung den Apple hat, in jeder “Apple-Krücke” ist der gleiche “Mumpitz” verbaut, genau gleich konfiguriert, etc…
Ich habe einen i7 Achtkerner erlebt der auf dem einen Mainboard “überschall” war…auf dem Anderen “Schnecke”. Gleiches ASUS Board Model…das eine Revision 1.0 das Andere 1.1.
Der “Fehler” war das das erste Board Probleme mit den Timingsettings des RAM zu kämpfen hatte, da der Speicherhersteller hier bereits “out of the box” übertaktete, das wollte das Board aber so nicht hinnehmen…Flaschenhals und ca. ein Viertel weniger Leistung.

nicht wirklich. es ist richtig, dass zb. die macbook pro 15"-modelle aus einem modellzyklus alle das gleiche mainboard intus haben, die konfig kann aber untereinander stark abweichen, auch was ram-und ssd-hersteller betrifft. und dass die mainboards in den verschiedenen geräten sehr unterschiedlich ausfallen sollte auch klar sein. ein imac-mainboard ist zb. anders aufgebaut als ein mac pro-mainboard usw. und so hatte ich auch schon macs, die einfach nur rumgespackt haben… aber du hast natürlich insofern recht, als dass die auswahl an konfigurationen bei apple-rechnern überschaubarer ist, als bei den selbstbau-rechnern.

@ thearclight: Kannst du bitte bei deinen “Devils Canyon” mal den “Test-05.cpr Test” versuchen und posten, würde mich schwer interessieren :slight_smile:

Hab am Wochenende den Test nochmal probiert (ohne zuvor einen Webbrowser zu öffnen) und plötzlich konnte ich 11Ordner und ein paar Spuren “dropoutfrei” bei 128Sampels puffer @ 44,1khz fahren. was komisch ist, während des Tests konnte ich noch mehr spuren ohne dropouts fahren, aber dann plötzlich ist irendwas gewesen (hab aber nichts gemacht außer die Ordner dupliziert und Spuren gelöscht) und dann konnte er nur mehr die besagten 11Ordner und ein paar Spuren. Interessant ist auch das es, bei mir, scheinbar so gut wie keinen unterschied macht ob HT on o. off ist.

Wegen RAM Geschwindigkeit: Mein hardcore Computermensch Freund hat mir erklärt das man innerhalb des gleichen Ram-Typs (DDR3 o. DDR4 zB) zwischen schnellsten und langsamsten Takt vl. nur so 1% performance unterschied hat. Und übertakte DDR3 sollen angeblich (hab ich irgendwo gelesen) so schnell sein wie die langsamsten DDR4… kann das jemand bestätigen? (bzw. würd mich das Testergebnis mit den Test-05.cpr interessieren)

Werde mir eine Wasserkühlung besorgen, und dann mal mein System auf 4,5 GHz übertakten versuchen, bin gespannt wie der unterschied ausfallen wird… zurzeit läuft die Maschiene mit den Standard “ASUS x99-Deluxe BIOS” Einstellungen nur: HT und Speedstep OFF.


LG

Bei 12 Kopien traten bei mir die ersten DropOuts auf. CPU Last (PerformanceMeter Cubase und AIDA64) hätte noch Luft nach oben gehabt. Alle 8 Threads wurden auch benutzt…jetzt packt mich aber auch der Ehrgeiz und ich werde bei mehr Zeit in den kommenden Tagen mal etwas herum experimentieren… :wink: Meine “Maschine” ist Dank DualBIOS aber auch in der Lage nahezu perfekt auf ProAudio (eigentlich hasse ich den Begriff) eingestellt zu werden, und beim nächsten “Boot” wieder in die normale Config zu starten.
Ich habe selbst beruflich mal Einige Projekte auf Sonar X3 gehabt die meinen “alten” 2700K richtig stressten, da ich die eh konvertieren und reproduzierbar machen wollte (in Cubase), bin ich einfach mal gespannt…

Mein DC i7 rennt im Standardtakt derzeit mit 4,4GHz mit Towerkühler unter Volllast wird der aber nicht “wärmer” als um die 50C…Wasserkühkung sollte wenn schon Corsair 100er Serie sein oder komplettes System das nicht “All In One” ist…alle anderen Temps bekommst Du auch mit guten Luftkühlern hin.
DDR 3 2400 RAM ist “real” langsamer als DDR4 2133 RAM. Ich denke das DDR4 schon ein größerer Schritt nach vorne ist.

Hallo,

ich habe begeistert diesen Thread verfolgt und gleich einen Test-05 mit meiner alten Gurke gemacht…
Das Ergebnis war für mich eigentlich sogar sehr positiv (bei 7 Ordnerspuren bei einem 6 Jahre alten Rechner und 10+ alter Soundkarte :laughing: ) und auch habe ich über die Funktionsweise von Asio-Guard etwas gelernt.

Aber nun zur eigentlichen Frage:

warum sieht es bei meiner Prozessorauslastung so aus, als ob nur 3 Kerne voll arbeiten und einer nur so ein wenig mitmacht?

Gibt es da irgenwelche “Hidden-Features” in Windows oder Cubase, die ich nicht kenne?
Ich habe Asio-Guard auf volle Pulle und auch die Steinberg-Optimierung für Audio angehakt. Hyperthreading is Off (wg. zuviel Wärme@Overclock)

Hallo zusammen,


vielen Dank erst Mal Loop Breaker für Dein Benchmark Projekt. Ich bin seit einiger Zeit am hadern, ob es sich für mich lohnen würde meinen alten AMD-Rechner durch einen aktuellen i7 zu ersetzen. Da mir aber bisher nicht so ganz durchsichtig war wie hoch mein tatsächlicher Gewinn dabei sein würde habe ich mit Deinem Projekt Testläufe auf 3 verschiedenen Rechnern gemacht.

Also bei 64 Samples ASIO Buffer geht bei mir wirklich fast nix. Da ziehe ich meinen Hut vor Deinem Setup ! Beim Test habe ich auch auf eine Feinabstufung innerhalb der Ordner “X” verzichtet, da sich recht schnell rausgestellt hat, dass die Padshop Spur die eigentlich “hungrige” ist.

Hier möchte ich Euch meine Ergebnisse mal zur Verfügung stellen, weil mir die Idee einer Datenbank wie sie Blechklotz vorgeschlagen hatte eigentlich ganz gut gefällt.

  1. Rechner:
    AMD Phenom II X6 1075T @ 3GHz; 8GB RAM; Win7 Ultimate 64
    Cubase-7.5.40 (64bit)
    über ASIO4All v2 (512 Samples) schafft 4 Instanzen von X

über ASIO4All v2 (1024 Samples) schafft 5 Instanzen von X

über RME Hammerfall (64 Samples) schafft gerade 1 Instanz von X ! (ASIO am Anschlag, aber Rechner noch lange nicht, also kann man die Latenz hoch schrauben)

über RME Hammerfall (512 Samples) schafft 5 Instanzen von X

über RME Hammerfall (1024 Samples) schafft 5 Instanzen von X
Rechner 1a.zip (1.72 MB)
Rechner 1b.zip (1.01 MB)
2. Rechner:
i7-2600K @ 3.4GHz; 16GB RAM; Win7 Ultimate 64
jungfräulicher Installation Cubase-7.5.40 (64bit) zum Test
über ASIO4All v2 (512 Samples) schafft 8 Instanzen von X


3. Rechner:
i7-4702MQ @ 2.2GHz; 8GB RAM; Win8.1 Pro 64
Cubase-7.5.40 (64bit)
über ASIO4All v2 (512 Samples) schafft 6 Instanzen von X

über ASIO4All v2 (1024 Samples) schafft 7 Instanzen von X
Rechner2&3.zip (1.42 MB)
Hoffe es hilft jemandem bei der Entscheidung

Ich habe jetzt auch mal ein Test gemacht mit Folgenden System:

BS= Windows 8.1 Pro 64 bit

Mainboard: Gigabyte X99 UD4P mit First Bios (F1) Die C states sind bei mir alle auf off gestellt
CPU= I7 5960x 3.0 GHZ mit Hypertrading on ( Cpu’s laufen alle keine Cpu ist geparkt)
Lüfter: Noctua D14
RAM: G.Skill RipJaws 4 blau DDR4-2666 32 GB
Soundkarte= RME AIO mit 64 Samples (Treiber Version 4.06 )

-Asio Guard ist Aktiv und auf Normal eingestellt.

-Audiopiriotät ist auf Boost gestellt.

Da es ziemlich übertrieben ist mit 30 Ordnern noch Vernüftig zu Arbeiten, denke ich das 25 Ordner Realistisch sind um noch einigermaßen gut Arbeiten zu können wir wollen ja auch mal die Kirche im Dorf lassen :wink:

PS: Ich habe nur die Ordner Namen geändert in Zahlen da mit man es besser zählen kann :wink:

Alle Midi spuren haben 4/4 Takt noten drin bei 120 BPM


ACHTUNG: DA ich Fehler gemacht habe lasst euch bitte nicht irritieren von den 30 Ordnern!!
Auf Seite 3 habe ich ein Video Hinzugefügt wo ich es klarstelle :slight_smile:

hast du nicht das projekt aus diesem thread hier verwendet?

Ah ich seh gerade weiter hinten sind die Noten :wink:


Video folgt in kürze!

Hier das Video:

https://www.youtube.com/watch?v=etAdygyXl-w&feature=youtu.be

Sorry für die schlechte Soundqualität is das interne Mic von der Kamera.

Also jetzt könnt ihr mich ja für vollkommen unglaubwürdig abstempeln,
aber ich habe das Test-Projekt auf meinem i7-2600k (der allerdings auf 4.5ghz getaktet ist)
auf 22 Ordner bekommen :slight_smile: Ich verwende eine RME HDSPe AIO

Board: ASUS P8P67 Rev3.1
Cubase 8.0.40 64Bit, Windows10Pro, 32gb DDR3 Ram,
ASIO Guard hoch
Modus für optimierte Audioleistung aktiviert
2 Sekunden vorab laden aktiviert
HT an

warum soll das unglaubwürdig sein? es kommt eben nur bedingt auf die cpu an.

wenn nichts auf Monitoring bzw Record geschalten war, ist nichts in Echtzeit berechnet worden, sondern hat alles der ASIO-Guard übernommen…

Ich konnte das sehr gut festellen, da ich ein Win 7 64 Image komplett geclont habe

Ein geklontes System bringt auf einem neuen Prozessor bzw. neuer Hardware nicht unbedingt sofort eine bessere Leistung. Zuerst müssen sich ja die Windows Einstellungen auf die neue Hardware konfigurieren,zum Beispiel muss das System wissen wie es die Task verteilen muss -wie viele Kerne und welche Prozessor Hardware steht in der Registry.
Der Klone bedarf auf neuer Hardware mit neuem Intel Prozessor vermutlich das “Driver Update Utility”:
https://www-ssl.intel.com/content/www/us/en/support/detect.html?iid=dc_iduu

Unter Umständen muss man auch zuerst sämtliche Hardware Treiber deinstallieren und dann neu installieren. Kommt noch hinzu dass Windows 7 auf den neusten Intel -Prozessoren nicht optimiert ist, man sollte auf Windows 8.1 bzw. Windows 10 umsteigen.

Hallo Zusammen,

ich wollte mal kurz eine Problematik der 6- und 8-Kerner der 5000er Reieh erwähnen. Wie in zahlreichen Hardwareforen beschrieben wurde und auch bei meinem eigenen System zu beobachten war (Core-i7 5820k / Gigabyte X99 Gaming 5 Rev.1 / 128GB RAM /meherere SSDs Samsung EVO 850 / Seagate 6TB & 8TB Desktop bzw. Enterprise / NVIDIA GTX 970 / Win 7 64bit / Steinberg MR816 CSX / Cubase 8.5.10):

Die Haswell-Generation hat eine Art Bug: Arbeitet man in “Normaleinstellung” mit eingeschaltetem Turbo (auch wenn c-states abgeschaltet!), so ist ein Phänomen zu beobachten, dass selbst während vieler Belastungstests der Prozessor immer wieder zwischendurch z.B. auf nur 1.3 GHZ heruntertaktet - v.a. wenn nicht ALLE Cores ausgelastet sind! Das kann man z.B: mit dem Systemviewer von Gigabyte auch sehen und nachvollziehen. Es passiert selbst bei Cinebench Tests! Das hat bei Audio zur Folge, dass es Peaks beim “wieder hochfahren” des Taktes gibt.

Was kann man dagegen tun? Eigentlich nur folgendes:

  • Turbo im BIOS deaktivieren
  • Festen Multiplikator einstellen: z.B: bei mir fest auf OC 4.2 GHZ (!) - geht aber auch natürlich darunter (3.7 GHZ z.B.)
  • alles andere so lassen (BIOS passt bei Gigabyte automatisch die Spannungen etc. an)
  • 4.0 GHZ sollte bei einem 5820k vollkommen problemlos laufen!
  • ich habe C-States und HT belassen

Unter Windows bzw. Cubase:

  • Park Control: Einstellungen CPU Parking disabled
  • ASIO Guard: Höchste
  • Audio Boost: an
  • ggf. Steinberg Audio Schema - aber bei mir nur wenn’s kritisch wird (sonst wirds soooo laut …)

So taktet mein 5820k immer 4.2 GHZ (kostet allerdings Strom), im Idle auch, die Temps sind auch (im Gegensatz zu meinem alten 4770k) unter Last vollkommen in Ordnung (höchstens bei Vollast um die 65-70°C). Seitdem habe ich keine Knackser bei 128 Samples und so um die 30 Orchestrale Kontakt Instanzen (nicht immer alle zusammen!) life abgespielt mit Effekten - darunter sehr “hungrige” von 8DIO und Soundiron. Einen “Grenztest” habe ich allerdings noch nicht ausprobiert. Nur klar ist bei mir: Mehr als deutlicher Performancegewinn gegebüber dem 4770k - aber nur wenn der Takt “festgenagelt” wird und Turbo ausgeschaltet ist. Das war beim 4-Kerner anders.

Aber ein ganz wichtiger Faktor bleibt natürlich die Audiohardware mit gut oder schlecht programmierten Treibern. Was die Latenz betrifft, bekleckert sich das MR816 CSX nicht gerade mit Ruhm …!

Mein Vorschlag: Die Bioseinstellungen wie oben beschrieben mal ausprobieren!

Beste Grüße - Markus