Aktuelles 10.5.12 Update

…obwohl von Matthias artig oben eingetragen, hier nochmal der Hinweis…
https://www.steinberg.net/de/support/downloads/cubase_105.html

Update, ließ sich problemlos installieren!
Da ich nicht unter den ASIO Probleme gelitten habe, kann ich keine Veränderung feststellen.

Ah super, danke für den Hinweis!
Installation klappte auch bei mir ohne Probleme.
Klasse, dass nun oft auch kleinere Zwischenupdates kommen.
Gute Entwicklung, darf gerne so weitergehen.

Auch nochmal in diesem Thread: Die Probleme, die bei mir mit 10.5.10 aufgetreten sind, sind mit 10.5.12 WIE WEG !
(einfach super, dieses Kijimea Reizdarm Pro …).

Ich kann also 5.10.12 auch empfehlen.

Moin, ich habe das Problem, dass seit dem Update 10.5.11 sowie bei 10.5.12 mein Addicitve Drums 2 immer in der Blacklist landet. Reaktivieren geht nicht. Dann stürzt Cubase immer ab. Bis zur Version davor lief das Ganze tadellos. XLN verweist auf Steinberg. Zumal Addictive Drums ja 64 Bit ist.
Kennt das Problem jemand?

System:
iMac 27, i7, late 2013, 2TB SSD, 32 GB RAM
Audiointerface: Steinberg UR 22
DAW: Cubase 10.5.12 Pro

Da hilft nur die Vorgänger-Version zu behalten. Oder eine andere DAW benutzen… Da kann man als einfacher User nix machen. Was sagt denn der Steinberg Support dazu?

Check den XLN Online Installer. Da gabs ein Update für AD2. Danach konnte ich reaktivieren - funktioniert bis jetzt.

Moin,

falls das neuste AD2 Update nicht funktioniert (was es bei mir nicht getan hat), könnte dir vielleicht mein Post im englischen Forum helfen…

https://www.steinberg.net/forums/viewtopic.php?f=286&t=181451&p=963089&hilit=SIP#p963089


lg und viel Erfolg

…das scheint aber nicht immer ein Problem mit 10.5.12 und AD zu sein…

Die Kompatibilitätsprobleme mit (Drittanbieter-) Plugins sind ein Dauerthema, nicht nur in Cubase.
Schön wäre ja, wenn noch mehr (stabile) VST3- Varianten entwickelt werden :unamused:

Hallo zusammen!

Ich hatte heute zum ersten Mal Probleme mit der durchschnittlichen Audiobearbeitungslast. Dann habe ich entdeckt, dass es ein Update gibt, das konnte ich ohne Probleme installieren und jetzt kann ich an einem Projekt nicht mehr arbeiten.
Ein anderes kann ich nicht mehr öffnen – beim Laden stürzt Cubase ab.

Kurz nachdem ich mein neues Projekt angespielt habe, gestoppt habe, nach wenigen Sekunden schießt die Anzeige (Audio-Performance, average load) ins Rot und Disk-Cache-Auslastung flackert Richtung 100%! Etwa 2 Minuten warten, dann geht die Anzeige zurück und das Spiel beginnt von vorn, nachdem ich Play drücke.

Beim Beenden von Cubase wird das Programm gerne mal unerwartet beendet.

  • iMac 2019
  • MacOS 10.15.3
  • Arbeitsspeicher 128 GB
  • Fireface UC
  • alles SSD Festplatten
  • Cubase 10.15.12

Das Projekt hat nur 6 Instrumentenspuren und 20 Audiospuren
Ausser überall einen EQ und ansonsten einen MultiTab-Delay als Insert und einen als Send, habe ich noch keine PlugInns geladen.
Buffer Size 1024 (mit 2048 keinen Unterschied)

Das MultiTab-Delay habe ich mal versuchsweise raus genommen … und alles läuft. Große Freude will trotzdem nicht aufkommen, weil ich das MultiTab-Delay so cool finde!
Bei der Anzeige für Audio-Performance schießt nur bei “disk” immer bei Play und Stopp die Anzeige ins Rot.

Andere Projekte mit teils über 50 Spuren machen keine Probleme – sind allerdings auch ohne Multitab-Delay.

Bei einem neu angelegtem Projekt mit einem Audio Sample, das MultiTab-Delay als Insert, ist die Auslastung bereits bei 25 %. Ansonsten ist die Auslastung selbst bei sehr großen Projekten bei mir nicht größer als etwa 30 bis maximal 40 %. Selbst mit 196 kHz und 32 Bit float.

Da ich kein Thema zum MultiTab-Delay gefunden habe und ich mit der Audiobearbeitungslast kämpfe, hoffe ich hier richtig zu sein.
Hat vielleicht jemand ähnliche Erfahrungen machen dürfen/müssen und sogar einen Tipp, was ich tun könnte – ausser auf das coole MultiTab-Delay zu verzichten?
Besten Dank im Voraus!

Seit ich das 10.5.12 Update geladen habe, habe ich eine enorme Audio-Auslastung, fast immer am rechten Rand und bei Aufnahmen mit Buffersize 64 auch sehr häufig Audio-Aussetzer. Auch lassen sich gerade aufgenommene Parts nicht mehr sofort abhören, man muss erst ein wenig auf Mute oder Solo herumdrücken oder das Projekt gar schliessen und wieder öffnen. So kann man natürlich nicht arbeiten.
Das alles war vor 10.5.12 nicht der Fall (da gab es andere Probleme, z.B. dass Cubase nach ein paar Stunden “einfriert” bzw. in den “Todeskreisel” geht).

LG kurtguitar

Seit dem Update auf Version 10.5.12 werden sämtliche Audiofiles beim Zoomen falsch dargestellt und nach dem Audio-Mixdown Export ist das Audiofile am Ende zerstört.
Workaround:
Langes Audiofile >5 Minuten importieren.
An das Ende des Audiofiles scrollen, so das “Event Ende” angezeigt wird.
Positionszeiger kurz vor Ende platzieren.
Ansicht zoomen durch klicken auf das +/- Symbol.
Nach ca. 6-10 Klicks verschwindet die Wellenform (egal ob Rein- oder Rauszoomen)
Mit dem Cursor in dem Bildausschnitt reinwischen - Wellenform wird “reingemalt”.
Audio-Mixdown: Audiofile ist am Ende zerstört.
Diese Funktion hat bis zum Update immer funktioniert.
Screenshot zeigt wie es bei mir aussieht.

Das Update auf 10.5.12 verlief auch bei mir reibungslos. Die Reiberei fing erst später an.
Seit diesem Update kann ich keine Spuren mehr aus alten Projekten importieren. Es wird stets ein schwerwiegendes Problem gemeldet. Der Ausfall dieser Funktion stellt für mich wiederum ein schwerwiegendes Problem dar. Zum Glück habe ich noch die 10er Version installiert, wo die Imports reibunglos laufen, so wie auch in 10.5.0 bis zu dem Update.
Ich habe auch ein Rollback probiert. Leider findet Windowos 10 irgendeine Datei nicht. Nun denn, da habe ich mir mit diesem Update wohl keinen Gefallen getan. :wink:
Bleibt für mich die Manifestierung der eigentlich bekannten Erkenntnis: Never change a running system!
In diesem Sinne frohes Schrauben an alle!

Also das Problem mit dem XLN Addictive Drum VST Instrument konnte ich nicht beheben.
Der aktuelle XLN Online Installer behebt das Problem nicht. Cubase 10.5.12 crasht trotzdem jedes Mal kurz nach dem Start. Bin echt sauer. Der Support reagiert auf mein Ticket auch nicht. Seit fast 2 Wochen nix.

Schade, dass Cubase da so unzuverlässig läuft mittlerweile. Addictive Drums V 2.1.9 ist ja nu nicht 3 Jahre alt sondern vom Oktober 2019 und ist auch 64 Bit. Wie kann es denn sein, dass Cubase das Instrument blacklisted und dann crasht?

Bin jetzt zurück auf Cubase 10.5.10 via Time Machine. Läuft wieder.
Mann oh mann.

Sowas hab ich in über 20 Jahren als Cubase User noch nicht erlebt. Cubase wird langsam richtig verschlimmbessert.

Schade, dass Cubase da so unzuverlässig läuft mittlerweile.

…würde mal sagen, es liegt an einer beiderseits nicht gelösten Inkompatibilität.
Ruf’ doch den Support einfach mal an!

Also hier läuft Addictive Drums 2 mit Cubase 10.5.12 einwandfrei.
MacPro Late 2013, 32GB RAM, macOS 10.14.6 (Mojave).
Grüße aus München
Alex

Also für das Problem mit Additive Drums in Cubase habe jetzt die Lösung gefunden.
Wenn man am Mac die System Integrity Protection (SIP) deaktiviert läuft alles problemlos. Kein einziges Plugin landet auf der Blacklist. Alles läuft hervorragend. Sobald ich die SIP wieder einschalte, meckert Cubase 10.5.20 über Addictive Drums wieder rum und stürzt ab. SIP wieder aus, alles funzt.
Schräg.