Alchemy Data Folder Can't Be Found In Cubase 7

No matter where I’ve copied it to, the Alchemy VST data folder can’t be found by Cubase 7. I have to manually select the data path each time I open a project and for each instance of Alchemy in the project.

The VST shows up fine in my VST instruments list. I have also entered every VST path for Alchemy that I could think of and have updated all paths and plugins. Nothing I do works.

Where does the data folder have to go so that Cubase will automatically find it?

http://www.camelaudio.com/faqs/Alchemy/Can_I_move_the_presets_and_samples_to_a_different_location_after_installing_Alchemy

Did it. Doesn’t work.

http://www.kvraudio.com/forum/viewtopic.php?t=353934

Did it. No change. Uninstalled, reinstalled, followed directions. Doesn’t work. It’s a bug. Done messing with it.

I used Alchemy last night with out issue, all the presets were listed properly. I don’t think it’s a Cubase problem.

Are you running Windows 7, 64 bit? Are you running Cubase 7.0.5? If not, you’re not running the same versions of software that I am and that could very well be why you’re not having an issue.

Im running win 7 -64 bit and alchemy without an issue and if you are having issues with version 0.0.5 then why don’t you update to 0.0.6 and as Mr Beer quite rightly said it’s more than likely not a Cubase problem .
When installing Alchemy you have to be very careful with the install , if it doesn’t work right then you have to go back and clean the registry of all alchemy files .
I take it you rebooted every time after all the steps were taken ? sure you didn’t just uninstall and reinstall ?

Oh BTW a signature would help

If I have to go cleaning registries, which I have learned from painful experience NEVER to touch if you don’t know what the hell you’re doing, then I’ll just leave it as it is and live with it.

And exactly what would a signature help?

to know whether to bother helping with your problem or do you want people just to guess that your on Win 7 -64 bit ?

I usually include my setup specs in my post. This time I forgot. I’ll edit my sig when i get a chance.