Alesis iO|2 incompatiblity

Hi everyone,

I’m using an Alesis iO|2 with Windows 7 (64) and Cubase 6 (32). This setup seems to be fine and has mostly worked without any problems once I’ve configured the relevant ASIO driver and routed all the Inputs/Outputs.

However, it occasionally just doesn’t work.

I’ll sometimes go to play something back and there will be no sound, then after a few minutes it will start working again inexplicably. It doesn’t seem to be anything in particular causing this to happen. It sometimes happens when I minimize the screen, but I’ve tried changing the “release driver when in background” option and this makes no difference.

I know I could just buy a more up-to-date sound module but I’d rather leave that a last resort.

If anyone has any ideas, I’d appreciate the help.

Does it start working again if you hit the “reset” button in Devices > Device Setup > VST Audio System?

It seems to be working fine again now. If it stops working again at any point, I’ll certainly try hitting “reset.”