All 3rd Party VST 3 plugins today refuse to load? How to I force a VST3 rescan?

This was happening to me intermittently but today I cannot get 3rd party VST3 plugns to load at all no matter how many times I restart the software or the computer.

Can someone please tell me how to do a forced rescan of the Program Files / Common Files/ VST3 folder on Windows.

Any other reason why this may have started happening.


How do you mean they don’t load? Are they not displaying in the inserts/instrument lists?

Or do they display but when you click them they fail to load?

The more descriptive you can be, the easier it is to help.

In regards to rescanning. The plugin manager has a rescan button here:-

If they’re not displaying in your selection lists then check that you’ve not got a custom collection setup.

The program loads but refuses to include the contents of Program Files / Common Files / VST 3

I have temporarily moved all VST2 plugins out of Program Files / Steinberg / VST Plugins for troubleshooting

I have then deleted all preferences from Users/username/AppData/Roaming/Steinberg/ folder to force the software to rescan.

Still. That now means there are zero third party plugins available to Cubase. I’m 5 hours into it.

Have reinstalled Cubase. Deleted preferences. Moved plugins. Looked at windows Security stuff to see if it was blocking Cubase.
The system was intermittently refusing to load VST3 over the past 2 weeks. Restarting the software would usually clear it. Today though it is fully gone. Full day of mixing down the drain!

Clicking the refresh button you circled the system does not find any new plugins.

Any ideas?

So, they don’t display in the VST plug-in manager lists at all? Have you checked blacklist?

Check your VST3 folder and make sure you don’t have any shortcuts that link to other folders in there, as that can cause issues as Cubase follows those shortcuts and can get confused.

Am I to understand that you removed all of the VST2 files through the operating system?
Could it be that the plugins that will not load are Native Instrument plugins?

I don’t know exactly what NI is doing, but at the moment, they haven’t yet completely made the transition, and require both files to function properly.

same issue…scanning 3rd party plugins seems to be a big issue. (cubase 12pro)

Cubase 11 pro runs all of my plugins with no issue.

1 Like

Spent some hours last night. If I move 1 plugin at a time and restart Cubase they were loading in. Sometimes on the next reload all VST3 would disappear until I do a refresh in Plugin manager. Still though this is a painstaking testing process.
My Soothe2 and Sonnox plugins once put into the VST 3 folder again refuse to load and also seem to make nothing else load that is in the folder!!! The only way to make them load again is to remove Soothe 2 or any of the ones that stop the show back out again. But these are all important and and legit plugins. Am still moving things back and forth, restarting, new empty project, add an audio track. - see if the newly moves in plugin is there or had the newly added plugin now stopped all VST 3 plugins loading.

Its the strangest problem in Cubase to figure out since the FLS limit with windows 2 -3 yeaars ago

1 Like

And this evening have started on this again. Moving Sonnox and Soothe plugins back toVST3 folder. Start Nuendo - all VST3 plugins are not loaded.
Restart Windows 10.
Load Nuendo. Now the VST3 plugins I one by one was moving into VST3 folder are working again and also the Sonnox and Soothe plugins show up now.

What is going on here.

for SMJWorld I’m on version 11 still.

1 Like

I can’t even open Cubase 12 Pro…

It starts, gets to ‘Scanning VST3 Plugins’ and freezes….

Is there’s a fix?


A shot in the dark here but …
Have you set up the search path in the Plugin manager to point to all necessary folders where you have your plugins?IIt’s easy to miss since nobody pokes around there more than we need to, but look in the VST Plugin Manager and in the lower left there is a cog wheel icon and when you click that there is theVST2 plugin path settings.

My have all appeared now.

I opened Nuendo, closed it again and then reopened C12 Pro and they’re all there.

Acustica-Audio plugins don’t work at all though,
The cpu maxes out instantly or they hard crash Cubase.

As far as I know VST3 path is always (Program Files / Common Files / VST3
and does not need to be specified in this manager.

To be sure I also tried putting the path in but that didnt change it.

1 Like

C12 Pro won’t load here either, gets stuck on scanning vst3 plugins forever

1 Like

This was happening to me after the new install of Cubase 12 as well. I cut all of the files out of the VST3 folder, put them in a temporary folder and then added them all back (folders and/or files) into the original VST3 folder - one at a time - to find the offending plug -in.
For me it was Native Instruments Massive X. Which is completely weird since there was no issue whatsoever with Cubase 11.
Steinberg should really add an alert window to tell us what plug in is causing the VST3 scan to hang. This is a painfully manual way to resolve the problem. Also why did Massive X work fine with Cubase 11 Pro but crash Cubase 12 Pro? Anyway I hope this helps somebody! Cheers -

1 Like

Im just sitting back waiting for the update, other people are reporting other issues as well. Dont want a quick fix to this issue, then do 3 hours work only to find a separate bug down the line crashes th system. Hopefully wont b to long…It just teething trouble.

I do think Steinberg should refund some monies as a good will. The software ant fit for purpose at its release date.

forgot to say…im using windows 11, i9chip.

Wondering if its just WINDOWS users with the issues

I’m on Cubase 11 so its not a 12 thing.

Eventually got Cubase to accept them back. All of them. Worked all day yesterday with no issues.

Loaded the first project for work this morning and bang all VST3 plugins go missing.

Had to restart the system twice before I could get a load with VST3 plugins. Its like theres simething tripping out VST3 loading.

wow ok…I haven’t opened up my Cubase 11 since buying 12. I think might e best to wait till they sort it with a patch.

Same issue! Though only on C12. C11 is fine (hopefully stays that way or I’m screwed)