All audio processes are kaput

Hi guys,

All of my audio processes no longer work. All the functions open their respective GUIs, but upon clicking ‘process’ nothing happens to the audio, and there is nothing to undo in the edit tab. All audio channels are unlocked also.

Any ideas?


Is any audio event selected? Is the event unlocked? Isn’t the track disabled or frozen?

Hi martin, yes the audio event is selected, is unlocked, and the track is enabled and not frozen. I’ve no idea what’s going on. Any ideas?


I would try to use a Safe Start Mode, and try to disable preferences, if it helps.

Could you share the project?

Hi there,

Thanks for your suggestion. I’ve just tried that and unfortunately none of the audio processes work still. Any other ideas?


I’m almost out of the ideas… Is it the same, when you don’t use an audio process, but any plug-in from the list?

Do you mean an insert plugin? All of those work fine. It just seems to be when i select an audio event, then click audio>processes. All the processes are available to select, and their little GUIs load up. However when i click ‘process’ nothing actually happens, and theres no ‘undo’ option for that process in the edit tab.

No, I mean, plug-ins in the Audio > Processes.

Ah, I’ve just spotted the plugins list in the audio tab. Ive tried a few different plugins, and none of those work either. my plugins work fine as an insert effect. but as an audio process they dont work either. it seems to be something exclusive to audio events.

Is it the same for all projects? even a newly created one?

Success! Must be a dodgy project. Thanks martin!