All cc controlers in the editor

Hi, does anyone know how I can view all active cc controlers on an instrument in the editor? (Now I can only see one at a time)

This doesn’t work ?

I don’t see the ‘Show Used Controlers’ possibility in Cubase 13 pro. I made a screenshot but don’t see how can add it here in the post…

Hi again, @haraldv

Well, I’m using the same Cubase version. Strange… :thinking:

If you want to add a acreenshot, use this icon, which will allow the uploading of the involved image file :

SteinbergForums_UploadIcon

Sure that it’s a Cubase 13 screenshot ? :thinking:
I had to go back to 10.0.60 to find that the Show used controller wasn’t in the main Contoller setup menu, as 11.0.41, 12.0.70 behave exactly the same way as 13.0.20 (can’t talk about 10.5.xx, though, as I have uninstalled it, since).

C10_ShowUsedControllers

it’s version 13.0.20…
I can try install it again…

Yep or, at least, try to relaunch your present installation in safe mode, using the Disable program preferences option.

I reïnstalled Cubase 13.0.20 and opened it in the safe modus but with the same result… I checked it in the Cubase 12 Pro that I have but the same…

Is it something I have to chose somewhere so it gets in that list?

I don’t think so.

Does the key command work? Midi> “show used controllers”

This is interesting to me, C13 here. Greg, in my version if I click on the ‘+’ icon, the line ‘Show Used Controllers’ will show up - but - I do not have the folder icon that you seem to have? I have an arrow pointing downward in that spot. Did you create this different icon?

Also, Q. I am not a MIDI guy so instead I stumble around - and - one thing shows up in my MIDI editor that puzzles me. If I click on the word ‘Velocity’ all of the automatic CCs show up in a list. Velocity has a ‘<’ mark by it and a black square on it’s side. I assume this indicator (Velocity) is typical and basic in MIDI editing. However, I also have an issue with the CC74 control (Brightness). It is marked with the a black square on it’s side but not the ‘<’ icon. However, for some reason this will engage (without my direction), and I wonder if it’s possible to remove the black square by the word ‘Brightness’ so that this doesn’t turn on by accident or by something I am doing. I can’t remove the black square. Is this also typical? Thanks for an answer.

The black diamond is just an indicator that there is data of this kind in the selected part.
If you delete the midi data, e.g. CC 74 then the diamond will also disappear.
Not sure about the ‘<’ sign, though. But if it is a check mark then it indicates that this particular type of midi data is getting displayed in the current lane.

BTW - velocity is always attached to note events. It cannot be just on its own. So if you use notes, yeah, then velocity is pretty common.

I found the key command (Alt L) but it only shows the current cc in the solo-editor.
In the MIDI menu I don’t get the option of ‘Show used controllers’

I think you are referring to Cubit 13s folder? I don’t have that here either.

In the solo-editor? Maybe you are referring to the Key Editor?

Sorry, I’m not following you at all. The Key Editor, assuming you have it selected in Set Up Tool bar, has a box to check called “default items.” Assuming that is checked, then you should see an “S” icon in the upper left of the Key Editor. That just solos whatever you are playing in the Key Editor and it has nothing to do with what you are looking for.

Are you using Cubase 13 Pro?

Or are you using a version of Cubase 13 Artist, Elements, AI or LE? I’m asking this because I don’t see the cut/copy/past/past at origin functions on my C13 Pro.

And Windows or Mac?

If I uncheck ‘Artuculations/Dynamics’ , the option the option ‘Show used controllers’ comes available. (No idea why)

Not here. But there are actually two different menus controller lanes related :

  • the one displayed when clicking on a controller lane header (‘Controller selection and functions’)
  • the one displayed when clicking on the + button, at the bottom of the Key Editor window (‘Create controller lane’).

The only thing sure, on my end, is that the Show used controller command is always available in the latter, shown in my first post, and never in the former. After this… :thinking:

This is what I get. (playing around with the ‘Articulations/Dynamics’ being checked or unchecked

GREAT, Thanks, this works!! (Thank you everyone for helping me with this!) (Clicking on the + did the trick)

2 Likes

Thank you, Johnny. This makes perfect sense then that the item has a square by it because it is indicating that this CC has been used in the MIDI recording . And looking over the event I see it has been indicated - and - going to the Editor I can erase these trigger points and the Brightness tab will disappear from my list.

My question now is how did this CC come into play on my MIDI recording? How is it being triggered? I just can’t understand why this CC pops up and it’s driving me crazy. Help!

Oh boy, that is totally specific to your setup.
It could be faulty hardware that sends Brightness controller messages all by itself.
Or maybe it sends something else and you have set up Input Transformers in Cubase to make it Brightness. Or you use MIDI Remote in Cubase and it creates Brightness when you touch a certain piece of hardware.

Please understand: “Brightness” is just a name for MIDI controller #74. As with any controller in MIDI the name ultimately doesn’t matter. I could use that controller to switch on my coffee machine.