All License Activations Canceled after unistalling HALion

I received my Cubase 6 upgrade from Cubase 5. I installed and ran and everything went fine.

Then, after working with Cubase 6 for a few hours, I installed the trial HALion Symphonic. After working with it for a short while, I decided to uninstall. I used the ControlPanel/AddRemove to uninstall.

Now when I start the eLicenser Control Center, it shows that I have NO valid licenses - no Cubase 6 OR Cubase 5. I’m really stuck now because I cannot work on any projects at all!

Please, someone tell me how to resolve this.


I’m running Windows XP SP2, 32-bit version of Cubase

First try re-installing the latest eLicenser. If no go then try un-plugging the Dongle, re-starting the computer and plugging it into another USB port. Make sure it goes through Found New Hardware.

Wow, thanks for the quick response.

I did make sure that I have the latest eLicenser.

Then, I did as you suggested - turned off the computer, removed the Dongle, restarted, and plugged it into a different USB port (actually, I tried it 3 times in different USB ports).

The “Found New Hardware Wizard” started up and offered 3 choices, one of which was:

“Can Windows connect to Windows Update to search for software?”
I chose: “Yes, this time only.”
Next pop-up:
“This wizard will help install the software for
What do you want the wizard to do?”

I chose the default (Recommended) “Install the software automatically.”

After a few seconds (“Please wait while the wizard searches”), I am presented with another pop-up saying:
“The hardware was not installed because the wizard could not find the necessary software.”

Any ideas?

Thanks again. This is distressing and it’s nice to know there are people out there trying to help.

Choose not to look on line and then install automatically. If it doesn’t find the driver then, re-install e-Licenser.

Re-installed the eLicenser and started Cubase 6 - it worked! Thank you so much.

Now when I open a project I worked on last night it’s not finding Battery 3 or Trillian (though it does find SuperiorDrummer). Not a huge deal, but if you have an idea, that’d be great.

Thanks so much again.

You need to point to the location of the .dll’s via Devices-Plugin Info- VST2.x Paths and re-start Cubase.

Got it. That worked.
Thanks yet again.