all of a sudden I can't save any vst instruments presets

I’ve been using Cubase 6.51 64 bit on win7 for about a month now, and everything worked great.
I don’t remember doing any system change or installing any new stuff recently and yet -
for the last couple of days I can’t save any preset for any vst instrument.
Of course I restarted many times and even tried saving presets on the 32-bit version. Nothing works.
I tried to start a new project with just the retrolouge for example, edit one sound a little bit and save it,
and what happens all the time, is that I hit OK on saving the preset, the small window blinks for a millisecond and that’s it - nothing is saved. I can either hit OK many times and the same problem occurs or just hit cancel and not save the preset.
The same thing happens when I try saving presets on VST FX. I CAN tho’ save other kinds of settings, like lane setup presets etc.

I’d appreciate any help.

Replying to myself … and still asking for help:
I re-arranged my own biological memory and realized that I never saved a preset in any VST plugin since I install cubase. BTW - fresh install on a fresh windows 7 install.

anyway - the problem still exists and I saw many posts regarding similar problems in cubase 6,
and what I’m asking is for someone from steinberg to help with this problem.

very frustrating.


I have been having the exact same problem here in CE 5. It hasn’t been on the top of the priority list for fixing, but here is how I plan to do it:

Give that a try, and I’m curious to know if it works.

thanks for the response :slight_smile:
I can probably save you some time (not much) - I tried it and it didn’t matter at all.
I deleted the entire “cubase6_64” settings folder and still can’t save any preset.
What I can’t save is -
EQ presets
Any audio plugin settings
Any VSTi plugin settings.
the whole “save preset” - useless.

what I can save -
track presets

good luck as well

:imp: I can’t save track presets, but I can save everything else. Have you found that Cubase starts bringing up error messages, right after you close the box?

I get no errors what so ever…
When I try to save vst presets the screen flashes for a brief moment and then nothing’s saved…

Yeah, that’s the same problem I’m having, except it’s with audio tracks too.

I am now having this issue too. Wasn’t happening yesterday. Can’t save track presets.

When you select Save Track Preset, it opens the Save Track Preset window, but no existing presets are shown. You enter a name and click OK, and nothing happens. The window closes and reopens. Nothing gets saved.

What’s really bizarre is that all my pre-existing track presets show up in the MediaBay and I can load them. But can’t manage to save any new ones.

Cubase 6.5.3 64-bit, OSX 10.8.0

I had something similar to this as well.
It appeared that I couldn’t save plugin presets.

I found that they were saving (file being created), but MediaBay wasn’t picking them up on save.
The solution (for me) was to go into MediaBay and rescan the folder for the plugin.

Maybe this could help?

I fixed this. Turns out Cubase doesn’t play nice with SymLinks on OS X.

Scenario 1 (how I broke it to begin with):
[] I made “~user~/Application Support/Steinberg/Track Presets” a SymLinked folder which aliases to a folder in my DropBox so that all track presets are always immediately backed up and synchronized across my machines.
] Cubase can SEE and LOAD track presets via MediaBay normally, however…
[*] In the “Save Track Preset” window, no existing presets show up. And you are unable to save a preset.

Scenario 2 (how I fixed it):
[] I removed the SymLink and “~user~/Application Support/Steinberg/Track Presets” is just a normal folder as it would typically be (as if you just normally installed Cubase).
] In the “Save Track Preset” window all functionality is now fully restored for loading and saving presets.

This is an annoyance because most other apps I use have no problem with symlinking data folders.

Thanks for the help guys,
Sadly it does not work for me.
It’s not that the files are being saved at all. I searched my entire computer for files i tried to save and couldn’t find any of them.
I’m not using any software which sync folders. Also, in case I forgot to mention I’m running a PC. Win7.
The user content library in C:\users%my name%\Roaming…\VST Sound\User content - is EMPTY.
(i guess that’s where the presets go …?)

If anyone can think of any help (what about the steinberg team?..) - It would be appreciated!

Try un-ticking and ticking the folder in Media Bay - Define Location?

This worked for me. I was saving presets in Prologue, Spector etc, but they were not showing up, even after restart.

I had the same problem. You need to scan evrything in the Media Bay. You need to look if the folders and the “subfolder” are ticked or unticked. If you scan it it will appear.