All of my drums have flanger on them that I cannot remove.

I cannot figure out how to remove this flanger from my drums.
During monitoring before tracking there is no flanger but the recorded midi track playsback with flanger. (The quick controls for flanger are the way down on sample sets with flanger, there’s no option for flanger in the macro, and I mute in the quick control dialogue of the sound menu but that doesn’t do anything.

All of my synth drums have flanger, and I cannot figure out why.