All plug-ins suddently missing


I’m using Wavelab 8.0.4 32 bits, on win 8.1 64 bits.
Yesterday I did put a new .dll in my “C:\Program Files (x86)\Steinberg\VSTPlugins” folder.

When opening Wavelab just after, I realised that ALL my plug-ins are missing.
They are not in the “do not charge” in the plug-in option/general, when I click the blue “i” WL says it search that folder (and some others).
On the plug-in option/organise, I tried clicking the “ignored plug-ins” and selected all (all my plug-ins are showing there), restarted WL, and it’s the same. I tried with removing that new plug-in also, and it doesn’t works.

I checked the “plugin-cache-f2c5e5f36dd56da74dbb955841095819.txt” in the preference/cache folder, and all plug-ins have this line : “PlugIn=0”.

I tried removing all the preference folder, still the same.

BTW, it’s only 32 bits plug-ins, and they are all still working in cubase 7.5 32bits.

Any ideas ?

I have no real idea, but (given that this is unusual behaviour) have you scanned the new plug in for malware?

Yes, but anyway, it’s not a weird plug-in, it’s the last compressor (paid version) from tokyo dawn labs.
And it is working on cubase 7.5

This just happened to me a few days ago…
I also updated Nomad Producerpack to v5 and the Xenon Limiter.
Plugins were gone…
I tried everything I could find in the forum with no luck.

  • Removed the C:\Users\xxxx\AppData\Roaming\Steinberg\WaveLab 8 folder
  • “Force plugin detection at next launch”
  • Uninstalled/Installed WL8 again from scratch
    All plugs show up fine in other DAWs…
    Nothing . .
    Had to upgrade to 8.5 and the plugs finally showed up…
    I’m on WIN 8.1/ 32
    It seems the “Force plugin detection at next launch” gets corrupted for some reason…

Hmmm … Windoze 8 a contributing factor maybe?

Could be… Those plugins install a MS-Runtime…
I was too chicken to touch the system… so I updated to 8.5