All songs loading with shifted pitch on audio tracks

Just upgraded from Cubase 9.0 to 10.00 following a laptop crash so have a new system into which I’ve placed my backed up work.
When I load my songs, the pitch has shifted by about + 4 on all of the audio tracks. The tempo of the tracks has not changed and I’ve never used any form of automated pitch shifting processes before. I must have set something up incorrectly but can’t find what! Help please! Thanks, Phil

Double check the sample rates between the files and the Cubase project.

Many thanks Raino for your very quick response and advice. When I load one of the projects in question and go into Project Setup, I can see that next to the Sample Rate of (44.1) a message “unsupported sample rate” is showing. Can’t see what I do next? Any idea which hardware settings I might change?

Brand new HP EliteBook Core 17, Windows 10, etc etc!

Cheers, Phil

Hi - also just tried different sample rates but 44.1 makes the whole project over pitch by +4. Seems impossible to refine the rate down slightly (only increments of 22, 32, 44 etc selectable? Rgds, Phil

If you still have C9 installed you might open the Project in it and see what it says about the sample rate.

I’ve never ran into an “unsupported sample rate” message.

Just a shot in the dark: YOu are using the notebook’s internal sound card under windows 10?
Maybe somthing to do with the sample rate you have chosen in windows ?

Cheers, Ernst