All UAD plug ins only showing up as mono

In my drop down I have the choice of “Power Plug ins” and then a mono drop down. Where I used to have stereo plug ins now everything is mono. Example: with the cooper time cube the balance L-R don’t turn. There’s no L-R option in the Precision delay.

Is this the default plugin list?

1 Like

I think So. It always worked in stereo before.

@jimlownes make sure that the default collection is active:

Can you try to rescan your plugins?