Allow changes like volume on muted clips in project window

ALLOW CLIP GAIN ADJUSTMENTS ON ALL PROJECT CLIPS…INCLUDING MUTED.

Cubase used to allow clip gain adjustments of volume (and other parameters) on muted and un-muted clips in the project sequence window… 7.5 and above disable the ability to change the volume of a muted clip… WORSE… if you have muted and unmuted clips BOTH selected (a very common editing operation), you CANNOT change the volume of ANY of the clips until you actively DE-SELECT the muted clips.

Wastes lots of time trying to avoid muted clips while adjusting the volume of entire groups of related clips.This makes slip editing complicated wav arrangements extremely difficult to adjust. Please return this functionality to how clip gain works in Cubase 6.5 so I can finally move on.

Mmmm, maybe I am misunderstanding your issue…

I can change volume on any combination of muted/unmuted clips/event/tracks using automation, dragging the event volume down, in the info line, or in the mixconsole without issue. Even when both muted & unmuted are selected.

Maybe you can be a bit more specific for how to replicate your concern.

Regards :sunglasses:

Could it be “ treat Muted as Deleted “ in the preferences ?
Sorry can’t test right now.

Thanks guys but neither of those things are what I’m talking about. Specifically, the issue is with CLIP GAIN on each individual slice on the project sequence. If a slice is ENABLED (not muted) the clip gain can go up and down… but when that individual clip is muted, you CANNOT change the clip gain at all… it’s frozen.

and like I said before if you have a lot of clips that are enabled and a SINGLE clip of the bunch is muted, you cannot change the volume up and down of the entire selected set… VERY bad for being able to quickly throw and arrangement together and defeats the purpose of temporarily muting certain clips you may not need at the moment. Cubase 6.5 was the last version that allowed you to change clip gain of all clip types on the sequence timeline.

In Cubase 9.5, you can increase or decrease the event volume (clip gain) of a muted audio event by using the Increment Event Volume and Decrement Event Volume key commands.

@jessenemitz, how do you verify that the event volume on the muted events is actually not changing? While the line representing the level isn’t shown on the muted events, they should be changing.

The Info Line shows the event volume.

I’m saying the event volume for multiple selected events, some muted, others not, does change, but the line on the muted events is not displayed. So my question is, how does the OP determine that they are actually not changing? If they indeed aren’t changing there’s an issue there.

I see what you mean. Yes, the volume of muted events is changed if you select multiple events.

:slight_smile: and to clarify utterly (for the OP)

Well done, mods! Troubleshooting, helping par excellence, and with crystal-clarifying graphics as well!

Ok I’m going to try one more time to explain this PROBLEM in its simplest form. It is indeed a bug and it NEEDS to be fixed.

1.) Import two wav clips into a Cubase project each on separate tracks. Make them the same length and arrange them vertically, one on top of the other, occupying the same sequence of time. @Steve your .gif only demonstrated the ability using clips on a single track. You need to try these steps, making sure you are interacting with clips from TWO DIFFERENT TRACKS.

2.) If you click+drag and select the two clips… you can proceed to make changes to parameters like Volume on the ‘info line’ and it will indeed affect the parameters of both clips.

3.) Next, MUTE both of the clips, click+drag and select them both again… now you are NOT ALLOWED to make changes to parameters like Volume on the ‘info line’.This is expected behavior.

4.) Now, UNMUTE the TOP clip only, leaving the BOTTOM clip still muted/greyed-out… click+drag select them both again. Cubase allows us to make changes to paramters like Volume on the ‘info line’. (even though, the lower clip was in a muted state.). Still Ok. Fine.

5.) Last, try UNMUTING the BOTTOM clip only, and make sure the TOP clip is muted/greyed-out again… now click+drag select them both. Cubase will NOT allow any changes to the Volume parameter of the ‘info line’!

^^^ This is the bug. It shouldn’t make a difference whether the top or bottom clip is muted when click-dragging to select multiple clips. Makes no sense why one would be allowed and not the other. To be even clearer, in order to produce the bug, even on a group of MANY tracks of MANY clips, you will only get it to fail if the HIGHEST (vertically) track of the selection contains ONLY muted clips… if the HIGHEST track has a single active / unmuted clip IN THE SELECTION, cubase will work fine.

The real big fix / answer is just to let us change info-line clip gain parameters on ALL clips in ALL states… (unless the clips are LOCKED). Easy fix for a stupid bug that makes my slip editing take twice as long as it should.