Allow Different Sample Rates Problem With WL7

Hi,

This didn’t happen to me in previous versions of Cubase.

I have an RME multi-client ASIO audio card.

I’ve always been able to use Cubase and WL together and switch back and forth so long as I do NOT check the Release ASIO Driver In Background… even if the files in WL are at a different sample rate.

Now… if I switch to WL and play a WAV file that is at a different sample rate than the current CPR, Cubase pops up the dreaded ‘Allow Different Sample Rates?’ dialog and the project plays at the wrong rate until I reset it.

Is there a way around this? ie… to have it like before where Cubase -stayed- at the proper sample rate?

—JC

Do you have RME DigiCheck active? It locks the samplerate you’ve played back first. Just needs to be quit before playing different rates.

Where is this ‘Digicheck’ option of which you speak?

—JC

I’ve meant the tickbox in the screenshot.
digicheck.JPG
To refresh my knowledge :laughing: I’ve just tried it for myself with ticking/unticking and read the help file. My hint was simply wrong, this tickbox just sets the samplerate for Digicheck in standalone mode. Otherwise the host determines the sample rate.

44.1 in Cubase and 48 k in Wavelab lead to the ‘different sample rate’-message of Cubase, no matter what I try.
Using the same samplerate in both works as it ever did (‘Release ASIO driver in background’ unticked).

I don’t have a FF… no such option. Regardless, it sounds like yer not having the same issue.

Anyone else?

—JC

DigiCheck works with all RME devices, not only on Firefaces.

But no idea then what the issue could be, sorry.