Allways on top... kind of allways ON!

Hello all…
I switched OFF "Plugins editors ‘Always on top’ " on the preferences…
It doesn’t seem to be working. I add an instance of Kontakt and it has (when you right click on the menu bar) “Always on top” switched on.
I right click an disable it.
If I close it and re-open it it has “always on top” switched on AGAIN!!!
So it doesn’t work when you disable it in the preferences or when you disable it in the vst…
Same for Steinberg’s VST’s…
grrrr… so annoying if you have more than a couple vst’s in the project…

Anyone knows a solution?
Thanks!
Javier

P.S.: Why was Nancy Reagan “always on top”? Because Ronald Reagan could only f@(|< UP!

Have you tried trashing your preference files from the Cubase Application Data Folder?

+1
{’-’}

Ahhhh
you clever little boys…
Balance has been restored to the universe…
though it was a pain to re-do all my preferences again and set up the audio card…
oh well…
thanks again!!!
Javier

Aloha J,
another approach would be to ‘search by halves’.

Odds are there is only one file in your pref folder that is causing your problems.
So instead of trashing the entire preference folder,
remove 1/2 of the files in the folder and set them aside.

Now try running Cubase again and if the prob persists,
you now know the prob is in that half. If not, you know the prob is in the other half.

In any event once you know in which half the problem lives, keep
searching by halves till you locate the corrupt/offending file.

This can take a lil time but probably no more time than re-doing all or your
preferences.

And this way you will know exactly which file(s) is causing the problem
and possibly avoid this happening again going forward.

HTH (hope this helps)
{’-’}

I will certainly use your tip next time… for another issue because even though it works one time the next time you start Cubase you have the problem again and we are not going to delete the preferences every time…
Thanks a lot for your tip.
I only deleted one file Defaults.xml and that did it
I still think is quite a bother for just a little setting in the program…

but for now I will just wait to see if more people will have the same problem and if Steinberg will look into it…
because it keeps happening and I rather just cope with it than go about resetting the program… after opening and closing the file again it starts with the “on top” behaviour… it doesn’t matter what it says in the preferences, it continues to load the vst’s on top by default… then you close the vst, re-open it and voila! back on top… grrr
It doesn’t really affect the sound or the project but it is annoying…

greetz
Javier