Alt/Click cuts ALL stacked audio clips...Help!

Hello,

Tim at support recommended I write to ask for a feature request. His support on my questions as a new 13 Pro user was superb.

As a user since Nuendo v1, I had developed a super fast comping method using the Alt/Click command to cut only the top layer of stacked audio clips. I just upgraded to Cubase 13 Pro and it now cuts through ALL the stacked audio instead of only the visible, audible clips on the top layer . I’m aware of the lanes function and other methods to do comps, but in many instances, my “traditional” method of comping using Alt/Click to cut, and personalized key commands “F” and “B” for move to front and back, is much faster and more efficient, as well as taking up far less screen space. (Imagine, trying to comp with lanes on multiple grouped drum tracks with 12 tracks per group)

On a recent Club Cubase YouTube video, Greg Ondo addressed my question and showed how I can cut only the top layer using the commands, Edit/Funcions/Split at Cursor, but this involves so much more work and is a huge step backward for me after years of the method I explained being one of my best “tricks of the trade”. I request that you Please include a preferences choice to only cut the top layer of stacked audio.

Thank You in advance!
Bob Gentry

Hi,

The only way is to Show the Lanes and Split the given/wanted Line only, not the top one (which is on the track level).