Alt+I opens the help menu?

Unfortunately, this combination Alt+I does not work for me. It always opens the help menu. I rarely use it, but it works with my own key combination (Shif+Alt +I). It should actually switch the insert mode or ?? Latest version of Dorico and Windows 10 in German

Insert mode is usually toggled with just I (no modifier key).

unfortunately not so, see manual : Procedure

"… In Write mode, change the Insert mode scope in any of the following ways:

    Press Alt/Opt-I to cycle through the different Insert mode scopes..."

the keyboard settings also correctly read “Alt+I”, apparently a problem occurred during programming.

You still need to activate the Insert Mode (I) once you have chosen the scope.

(If alt-I opens the help, then you have probably changed the key commands)

why does it work in my own version Shift+Alt+I ??? I tried your version but unfortunately the same result. Thanks …still not happy…

Check your Key Commands (edit>preferences>key commands, or ctrl-,) and look at Note Input>Cycle Insert Scope and …>Toggle Insert.

1 Like

so, i switched dorico to english and it all works as expected “keyboard commands”, apparently it’s language problem when i switch to german.

(Sorry. I have no experience of non-English keyboards)

just to add, Dorico in German on my Mac OS Ventura runs as expected. So this little thing was probably only on windows computers?

I guess the issue is that the Hilfe menu uses i as its mnemonic/accelerator in German. I didn’t know about this, but I’ve made a note of it, and we’ll look at changing this in future if we can.

@dspreadbury , at least we wrote about this already some time ago …

Yes, right you are, Heiko, and in fact I’ve already found the earlier note I’ve made about it. I’m afraid I’ve not yet had a chance to come up with a solution.