Alt+Shift doesn't create Shared copy

Thanks. There’s something wonky going on (maybe with my OS). The shift key Alt+Shift doesn’t work with SharedCopies anymore either… Win 10 21H2.

Maybe you all can release a GNU\Linux version of Cubase :grin: ? I’m broke so I can’t spend much more money, but it would be totally rad to have more stability. Windows 10 versions after build 1809 seem to have issues.

If I were rich, I’d maybe get a Mac and Run Cubase with NI Komplete, but I’m not on that level of skill man.


Could you try in the Cubase Safe Start Mode [Disable preferences], please?

When I restart in Safe Mode and [Disable Preferences], Ctrl-Alt-Shift allows me to create shared copies. Alt-Shift does not, but I don’t care because Ctrl-Alt-Shift is easy enough in Safe Mode.

Honestly though, now a days, I just do Ctrl-K to bring up the Repeat Events Dialog box and click the “Shared Copies” checkbox.

Thank you for helping me. Ctrl-K is my workaround.