Always on top always on

Hello All,

I seem to have a problem with all my windows always being always on top. I certainly don’t want windows to behave like this

I can’t seem to find which preferences need changed. I have turned off the one for VST plug-ins, but that doesn’t seem to make any difference

I am looking for ideas as what to try next

While a window is up, click on a gray area, and shut off the ‘Always On Top’ option. :slight_smile:

The problem is every time a window goes off screen - as in I close it the next time it comes back it is always on top again!

Is there some preferences I can trash as this is starting to annoy me

I believe the setup, regarding window layout, should be saved with each project. I am not sure though, as all of mine are layed out the same. Now I am curious…

are you workspaces locked if so unlock and then try !

To manually decide the state of “Always on Top” option, do the following:

  1. Navigate to [File/Cubase > Preferences... > VST > Plug-ins]
  2. Make sure the below option is unchecked.
    Plug-ins Editors "Always on Top" (option to uncheck)