"Always on top" has stopped working - why?

Somehow I’ve gotten to a point in my template where if I click Edit Channel Settings or Edit Instrument, the settings/instrument window no longer is on top of the transport. I have to alt-tab twice (out of Cubase and then back in) for the window to show.

Anyone know why? Always on top is enabled for both these window types.


Could you try in Cubase Safe Start Mode, please?

Hi Martin, thanks for the quick response, can confirm the windows open normally in this mode. What settings might be affecting this behavior?

Well, going back to normal mode and now the windows open fine in normal mode too.

I had tried closing and reopening Cubase in normal mode before posting this thread, so I don’t know what could have changed by opening in safe mode once.

I’m glad it’s working now (thank you Martin!) but I’m legitimately upset that this happened in the first place. Something like this happens every 10 minutes in this program and it drives me up the wall all day long