Always on top

Plug in is always on top in Cubase 7.0.1… Always. If disable and click with mouse to put in background when I open again always on top is checked.
Intel core I7
Asus p8Z77-8 V pro thunderbolt
Motu 896HD
UAD 6.4
Home premium sp1
32gb ram
Toontrack superior drummer 2
Kontakt 4
Overloud Th2

There is also a preference “plug-in editors always on top” or similar…maybe this is the culprit?

Thanks, useless option IMHO… If I want I check. If I don’t want I don’t check. :smiley: