Am iI missing something in Export process?

Hey,

For some reason, my final mixes sounds weaker, smaller and quieter after exporting and listening on any player in Windows. Going back to Nuendo and boom, the sound is full, rich and loud. I checked it upside down, and dont get the reason but ut us a FACT.

Am I the only one here? :open_mouth:

It sounds as if you may be doubling the outputs in your VST Connections-- if you’re using Control Room, only it should be connected to your outputs… not the regular stereo outs-- they should be disconnected.Doubling up is a common reason for this sort of monitoring issue. Could it be the case for you?

Chewy

What Chewy said is probably the case. Another possibility is that the general volume in windows mixer is lower than your soundcard you use for your DAW.

Could it be the case for you?

It just might!

I will check it and come back to tell.

thanx!

I’m having the same problem.I’ve search a lot of forums and everyone says about control room.ITS NOT activate please explain this difference of volume .
I have rme madi with yamaha dm2000.The mixer of the sound card is set to 0db.After export the wav is below 0db about 6db

  • What are the precise settings you use in the export dialogue? (post a screenshot if possible).
  • What application do you use to audition the file after export?
  • Are you exporting the entire mix from the stereo bus of Nuendo? (if so what is the level of your stereo bus faders at the time of the export?).
  • Do you import the file into the project after export?
  • Are you using the exact same routing of the audio signal when you audition the file after export?

AFAIK there are no level problems with export in nuendo. Differences are usually a problem with the signal path or confusion when monitoring the signal after export.

For more ideas, see also:
http://www.steinberg.net/forums/viewtopic.php?t=64729&p=386082#p386082