Amalgamate chords feature (condensing) not working

I’m currently trying to turn amalgamation off for this project I’m working on but for some reason it doesn’t change the score. (Look at the flute parts, for example.) Is this a bug? I’m on version (Mar 10 2023).

Try selecting the third option in your screenshot: Prevent amalgamation for all slurs.

If the whole phrase is homophonic and can thus be chords on single stems (in a single voice) there’s no need for duplicate slurs. This is working as designed.

You can force Dorico to split the notes onto separate stems via Manual Condensing Changes, but what you have is correct modern engraving practice.

1 Like