Ambisonics failure in N12 and C12

When creating an ambisonics track, Nuendo 12 crashes. So does Cubase 12.
Using Windows 10 on an 8-core i7 system w/32 gb RAM, tried multiple interfaces, drivers, configurations, nothing makes a difference. Please can you get an update out ASAP for this as I dont want to have to switch to Reaper! x

Afaik this issue is reported and being worked on. If you can post a link to your crash dumps here it would help.

(Upload them to WeTranfer).

Sadly Phil the issue doesn’t seem to generate a dump file for either C12 or N12. Its like pressing the X button on the main window, everything just freezes for 2 seconds then closes graciously. Weirdly both systems were working at launch but it looks like update .02 has caused the problem.
Not sure if its related but Waves NX also seems to be acting suspiciously but I need to do a bit more digging into that one.

1 Like

Also, just realised who I’m talking to! Already a subscriber to your YT channel, shoulda recognised the name. Hope you’re keeping well & thanks for the content!

1 Like

Aww thanks man. Very kind of you. Cheered me up on a rough day. :pray:t3: